Results 1 to 3 of 3
  1. #1
    Old guy
    Join Date
    Dec 2004
    Posts
    2,628

    Default Where has your blog gone Chill?

    I get "Error establishing a database connection" when clicking on either you tech blog or router thoughts links.

  2. #2
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Where has your blog gone Chill?

    Yeah %@#$ Dreamhost... Been almost two days now. They're useless as hell...
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

  3. #3
    Mac Wiz nedkelly's Avatar
    Join Date
    Sep 2007
    Location
    Gulf Harbour
    Posts
    2,939

    Default Re: Where has your blog gone Chill?

    It was really really slow the other day when I was trying to use it.
    Quote Originally Posted by nedkelly View Post
    I did not think of that.
    Quote Originally Posted by The Error Guy View Post
    Loving the quote! "I... Did not think of that"

Similar Threads

  1. @ Chill
    By B.M. in forum PC World Chat
    Replies: 1
    Last Post: 03-03-2012, 09:23 AM
  2. Welcome Chill !!
    By Misty in forum PC World Chat
    Replies: 7
    Last Post: 09-05-2006, 01:27 AM
  3. Chill
    By the highlander in forum PressF1
    Replies: 9
    Last Post: 21-01-2005, 01:19 AM
  4. Atten:chill
    By miknz in forum PressF1
    Replies: 11
    Last Post: 09-06-2004, 10:47 PM
  5. Chill is this it?
    By Murray P in forum PressF1
    Replies: 2
    Last Post: 01-05-2004, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •