Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Unhappy Weird Vodafone router issues

    For our broadband package, we got a Vodafone router (The Huawei EchoLife HG-556a), which has been having issues over the past year:

    • When I start or restart the router with WiFi on, it will often present a "ADSL not connected" error to the WiFi-connected devices despite working fine on Ethernet
    • It will sometimes refuse to resolve my site's domain, jgnz.net, even after a restart


    I have sent an email to Vodafone but have yet to receive a reply.

    Is anyone else having these types of issues?
    ~NOBODY CARES~

  2. #2
    Soaring like an Eagle gary67's Avatar
    Join Date
    Aug 2007
    Location
    In a field in Hanmer
    Posts
    14,672

    Default Re: Weird Vodafone router issues

    None of those issues but mine won't recognise my printer yet its meant to be a print server as well

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,950

    Default Re: Weird Vodafone router issues

    Interesting!

    I have the same router and also cannot load your site at all

    Server not found

    Firefox can't find the server at www.jgnz.net.

    Check the address for typing errors such as ww.example.com instead of www.example.com
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
    and yet justdownforme.com reports it as live with no problems

    Uptime history report for: www.jgnz.net
    Check www.jgnz.net current uptime status

    Status: Site was UP | Friday, November 1st 07:40:50 PM, 2013
    Status: Site was UP | Friday, November 1st 07:40:42 PM, 2013
    Status: Site was UP | Friday, November 1st 07:40:40 PM, 2013
    Status: Site was UP | Friday, November 1st 07:40:39 PM, 2013
    Status: Site was UP | Friday, November 1st 07:40:38 PM, 2013
    (That's their time stamp, 17 hours behind)

    I have had dns resolve issues in the past, and changed to open dns servers ages ago, but still seem to have some issues (and this just proves it!)

    I'll bet your site loads through a proxy - thats what I've had to resort to sometimes to get a problematic site to load.

    ....I'll try that right now actualy

    I'll just use Tor - easier than finding and adding a working proxy lol

    ......................


    and yes! your site loads through Tor's portable FF with NO problems at all!
    I like the quote on the page btw

    The world is a stage, but the play is badly cast.
    —Oscar Wilde
    ... and back to my FF - still absolutely nothing when trying to load your site


    This is weird! even with having different dns servers, we are having exactly the same issues

    You are still using VF dns servers aren't you?

    you haven't changed to OpenDNS as well have you?

  4. #4
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Default Re: Weird Vodafone router issues

    Nope using VF DNS servers. Oddly enough, other hostnames on the same server work fine, so it *shouldn't* be anything to do with the server. I might do a tracert with the other domains to see what's going on.

    Edit: This is very strange. I just remembered I have a subdomain which resolves to a no-ip domain (it's a CNAME record) which isn't getting resolved. I'm thinking maybe Vodafone's DNS just doesn't like my domain name?
    Last edited by bot; 02-11-2013 at 04:00 PM.
    ~NOBODY CARES~

  5. #5
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Default Re: Weird Vodafone router issues

    Update: I just put Google's DNS settings into the router

    Click image for larger version. 

Name:	Capture.jpg 
Views:	151 
Size:	17.1 KB 
ID:	5283

    and Huzzah! It's working. I'll try and contact Vodafone with this info. It's so strange it's doing this with my domain only.
    ~NOBODY CARES~

  6. #6
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Weird Vodafone router issues

    I see your site.
    However clicking on projects:

    Forbidden

    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Twwitter link:

    Sorry, that page doesn’t exist!

    Thanks for noticing—we're going to fix it up and have things back to normal soon.


    Tut, tut, you're a developer??
    wipe your paws.

  7. #7
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Default Re: Weird Vodafone router issues

    Quote Originally Posted by pctek View Post
    I see your site.
    However clicking on projects:

    Forbidden

    You don't have permission to access / on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Twwitter link:

    Sorry, that page doesn’t exist!

    Thanks for noticing—we're going to fix it up and have things back to normal soon.


    Tut, tut, you're a developer??
    Ha, yes. I have had a lot of work to do and my homepage is at the bottom of the list. I'm going to make a homepage for all my projects and stuff in the near future, anyway.
    ~NOBODY CARES~

  8. #8
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,223

    Default Re: Weird Vodafone router issues

    Have you tried the latest firmware?
    Non-system disk or disk error. Replace and strike any key when ready.

  9. #9
    IT Contractor
    Join Date
    Feb 2005
    Posts
    2,677

    Default Re: Weird Vodafone router issues

    Your domain isn't resolving very consistently... 4 out of 15 servers tested here failed to resolve it for me.
    Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD
    Windows 7 x64 // Phenom II 955 // 8GB DDR3-1333 // GTX460 1GB // Corsair Force3 120GB SSD
    Samsung Galaxy S4 GT-I9505

  10. #10
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Default Re: Weird Vodafone router issues

    Quote Originally Posted by inphinity View Post
    Your domain isn't resolving very consistently... 4 out of 15 servers tested here failed to resolve it for me.
    Weird
    ~NOBODY CARES~

Similar Threads

  1. Frustrating Vodafone BB wireless Router
    By bk T in forum PressF1
    Replies: 7
    Last Post: 29-11-2011, 10:13 AM
  2. Vodafone ADSL issues tonight? 28/06/10
    By Chilling_Silence in forum PressF1
    Replies: 13
    Last Post: 30-06-2010, 09:49 AM
  3. Vodafone issues today - 30/7
    By Chilling_Silence in forum PC World Chat
    Replies: 19
    Last Post: 31-07-2009, 09:23 PM
  4. Weird rDNS issues?
    By Ash M in forum PressF1
    Replies: 2
    Last Post: 06-08-2005, 02:01 PM
  5. weird boot up issues
    By Tux in forum PressF1
    Replies: 9
    Last Post: 23-01-2005, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •