Results 1 to 3 of 3
  1. #1
    Junior Member spaceman8815's Avatar
    Join Date
    May 2005
    Location
    Darfield
    Posts
    158

    Default Asus VG248QE Monitor Help

    Hi,

    I recently bought an Asus VG248QE Monitor connected to my computer via a dual link DVI cable and found that it had a vertical white line down the left side of the screen (see: http://www.flickr.com/photos/spaceman8815/9591566396/) which only showed up at refresh rates of 100 Hz and above. The white line did not show up in a prtScn so I assumed it was a problem with the monitor. I then returned it for a replacement and soon found the the new monitor also has a light green line but this time on the right side going 1/3 the way up the screen (see: http://www.flickr.com/photos/spaceman8815/9591569858/). I have plugged the monitor into a different computer and still get this line in the same place, so I do not think it is my graphics card. The online shop that I bought this from examined the original monitor and did not find any line and so they are now saying that the problem must be with my computer. In both cases I am using the supplied dual link DVI cables, would a faulty cable cause this?

    I was wondering if there is anyone who can tell me what would cause this problem and if it is a fault with the monitor itself? any help would be much appreciated.

    Computer Specs:
    GPU: Radeon HD 6870
    CPU: Intel i5 760 2.8 GHz (over-clocked to 3.9 GHz) w/ Cooler Master Hyper 212 Plus
    RAM: 8 GB (Kingston Hyper X, 4x 2 GB)
    PSU: Corsair HX650 650W
    Motherboard: ASUS P7P55D-E LX

  2. #2
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Asus VG248QE Monitor Help

    Quote Originally Posted by spaceman8815 View Post
    I recently bought an Asus VG248QE Monitor connected to my computer via a dual link DVI cable and found that it had a vertical white line down the left side of the screen
    I then returned it for a replacement and soon found the the new monitor also has a light green line but this time on the right side . I have plugged the monitor into a different computer and still get this line in the same place. The online shop that I bought this from are now saying that the problem must be with my computer.
    You have the bad luck to have 2 faulty monitors.
    You have proved it isn't the PC by testing on another.

    Take a photo and return the second one also.
    wipe your paws.

  3. #3
    IT Contractor
    Join Date
    Feb 2005
    Posts
    2,677

    Default Re: Asus VG248QE Monitor Help

    You tried a different cable, presumably? If so, it seems the panel on both monitors is faulty. The chances of you getting two faulty ones is so incredibly low... I'd almost wonder if the store you got them from dropped their batch and damaged them or something heh.
    Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD
    Windows 7 x64 // Phenom II 955 // 8GB DDR3-1333 // GTX460 1GB // Corsair Force3 120GB SSD
    Samsung Galaxy S4 GT-I9505

Similar Threads

  1. Replies: 2
    Last Post: 14-10-2012, 04:05 PM
  2. Replies: 6
    Last Post: 02-09-2012, 02:04 PM
  3. Replies: 2
    Last Post: 11-12-2006, 12:44 PM
  4. Dual Monitor setup - Game opening in 'wrong' monitor
    By hummingbird42 in forum PressF1
    Replies: 7
    Last Post: 08-04-2005, 08:07 PM
  5. ASUS A7V8X or ASUS A7N8X Mobo ?
    By craigrob in forum PressF1
    Replies: 10
    Last Post: 16-03-2003, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •