Page 6 of 8 FirstFirst 12345678 LastLast
Results 51 to 60 of 77

Thread: Test?

  1. #51
    Junior Member
    Join Date
    Jul 2013
    Posts
    5

    Default Re: Test?

    Quote Originally Posted by Agent_24 View Post
    Does that mean the forum actually is safe? I assume nobody would bother migrating it if they were going to kill it off...
    Hi Agent_24 (and everyone else),

    Elias Plastiras here from IDG Australia (Good Gear Guide, to be specific). The forum is safe and will be functioning as it always has (hopefully). It is now being hosted in AUS, as many of you have found out.

    Apologies for the disruption while the site was being migrated over the last few days or so, and for the fact that no warning at all was given (this all happened a little suddenly for us). It's possible there are still some teething problems though.

    I don't know anything about forum software, but the dev guys here tell me that it has been updated from vb 4.1.4 to vb 4.2.1, which was needed for security purposes, and there have been some changes to layout, too (removal of old ads from the footer, they tell me). Some features may have been changed, too, but you all would know this better than me.

    If any of you are still having problems with any parts of the forum, please post here and I'll see what our guys can do to resolve it.

    Thanks for your patience.

    As for the PC World site itself, I'll be posting an update on that early next week to let you all know what's going on. (It will continue to run, but on a new template).

    Cheers
    Elias
    Last edited by eliasp; 05-07-2013 at 06:32 PM. Reason: Got the previous vb version wrong.

  2. #52
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,232

    Default Re: Test?

    Welcome to the forums Elias.

  3. #53
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Test?

    And I've just found out / noticed. I just replied in the other forum, replied to this. But I had to relogin in again because it logged me out!

    And yup adblock is causing the 1st post to disappear. I dont use anything else but Adblock. And I could see it (when I disabled Adblock)

  4. #54
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,569

    Default Re: Test?

    Quote Originally Posted by Speedy Gonzales View Post
    And I've just found out / noticed. I just replied in the other forum, replied to this. But I had to relogin in again because it logged me out!
    Had that happen 3 times today as well, replied to threads, go to post message pops up saying dont have permission refresh the page - been logged out - gave up in the end

    This reply - is the 2nd attempt - 1st logged me out in under 45 seconds.

  5. #55
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,232

    Default Re: Test?

    Have you guys ditched your cookies etc? Just trying to work out why you are losing your session.

    Not that it helps, but I haven't had any logged out/permission problems.

  6. #56
    Senior Member
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    5,069

    Default Re: Test?

    Also you may need to logout and then re-login again to reset the cookies.

    Why I say that is because when I came back here after the upgrade I was already logged out, and have not been logout since.

    PS: This post went thought ok, with out logging me out.

  7. #57
    Short Member pcuser42's Avatar
    Join Date
    Apr 2006
    Location
    Pukekohe Shuttle
    Posts
    10,117

    Default Re: Test?

    Quote Originally Posted by Jen View Post
    Not that it helps, but I haven't had any logged out/permission problems.
    Neither have I, but I do have problems in IE10 Metro when trying to post - the touch keyboard appears briefly then disappears again. Doesn't happen on any other sites, or on the desktop.
    "He who resorts to personal insults hath lost the argument."

    Twitter

  8. #58
    Gone Erayd's Avatar
    Join Date
    Dec 2004
    Location
    Wellington, NZ
    Posts
    5,761

    Default Re: Test?

    Quote Originally Posted by gary67 View Post
    Turning off adblock plus makes no difference still no original post showing, guess it might be Erayds script
    It was, they stuck the first post content inside an ad container which my CSS was already blocking.

    I've updated the CSS to take this into account - see this post for more information, and the updated CSS.
    If you are interested in reading fanfiction on a mobile device or ebook reader, please visit flagfic.com.

  9. #59
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,569

    Default Re: Test?

    Quote Originally Posted by Jen View Post
    Have you guys ditched your cookies etc? Just trying to work out why you are losing your session.

    Not that it helps, but I haven't had any logged out/permission problems.
    Doubt it -- Log in - Click on reply ( with or without quote) write out what ever it is, - Post reply -- then the message you dont have permission = logged out.

    Edited: doesn't do it every time, but it does it a lot more in quick reply, if you have selected advanced which shows the full editing options it doesn't do it - still annoying though.

    Edited2 - famous last words - logged me out in advanced mode as well - had to have two goes at posting this.
    Last edited by wainuitech; 06-07-2013 at 10:09 AM.

  10. #60
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,232

    Default Re: Test?

    Just had a thought. What forum URL are you guys using when you keep getting logged out?

    http://pressf1.pcworld.co.nz/forum.php - try this one. Log out (clearing cookies) and then log in from that URL. See if that gives you more 'stickability'.

Similar Threads

  1. test
    By Zippity in forum PC World Chat
    Replies: 19
    Last Post: 17-01-2012, 09:22 PM
  2. Anyone done the IT A+ test?
    By Nomad in forum PC World Chat
    Replies: 25
    Last Post: 15-04-2010, 12:53 PM
  3. Replies: 9
    Last Post: 27-05-2006, 01:21 PM
  4. Replies: 5
    Last Post: 27-05-2006, 12:35 AM
  5. OT - IQ test for the day
    By Mike in forum PressF1
    Replies: 20
    Last Post: 07-01-2003, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •