Results 1 to 10 of 10

Thread: Google Chrome

  1. #1
    Retired Member
    Join Date
    Jan 2005
    Posts
    34

    Default Google Chrome

    I have noticed after the automatic upgrade to Google Chrome now 23.0.1271.64 m It sops loading pages for some time then either carries on or if I try anything it comes up with error message Not Responding. Always been good up to now. Any ideas?:

  2. #2
    Junior Member
    Join Date
    Nov 2012
    Location
    Auckland
    Posts
    22

    Default Re: Google Chrome

    Try disabling all extensions inside of Chrome, if any.

  3. #3
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Google Chrome

    Try Ctrl + Shift + Del and clear everything, see if that resolves it. If not, I'd look at adjusting DNS settings first, followed by PC settings....

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,844

    Default Re: Google Chrome

    Seems its a common problem.

    From doing google searching, theres quite a few people having the same problem.


    One suggestion is this update does something to the Profile in Chrome. The common fix is to save all your bookmarks etc, delete the current profile then create a new one, after that the reports say it works fine.

  5. #5
    Junior Member
    Join Date
    Nov 2012
    Location
    Auckland
    Posts
    22

    Default Re: Google Chrome

    If you're using windows, you can try a TCP/IP and Winsock reset.

    Inside command prompt (run as Admin for Vista upwards) enter the following:

    For Windows XP:
    netsh int ip reset c:\reset.txt
    netsh winsock reset

    For Windows Vista to 8:
    netsh int ip reset
    netsh winsock reset

    Press enter after each command and restart when done

    If OSX, try using Google's DNS addresses; 8.8.4.4 & 8.8.8.8

    Is it definitely only Chrome? Try using other browsers. Also, what operating system are you running?

  6. #6
    Retired Member
    Join Date
    Jan 2005
    Posts
    34

    Default Re: Google Chrome

    Where do I find the profile to delete it? And how does one save bookmarks? I have now put firefox on and imported bookmarks to that. It seems to work ok

  7. #7
    Junior Member
    Join Date
    Nov 2012
    Location
    Auckland
    Posts
    22

    Default Re: Google Chrome

    How to save Bookmarks in Chrome:

    1) Click the Chrome menu on the browser toolbar.
    2) Select Bookmark manager.
    3) Click the Organize menu in the manager.
    4) Select Export bookmarks.

    Chrome will export your bookmarks as a HTML file, which you can then import into another browser or save as a backup.

  8. #8
    Retired Member
    Join Date
    Jan 2005
    Posts
    34

    Default Re: Google Chrome

    Thanks have done that and have also deleted all history. Trying to see how it goes

  9. #9
    Retired Member
    Join Date
    Jan 2005
    Posts
    34

    Default Re: Google Chrome

    Gone over to Firefox - was still having trouble with Chrome. So far FF seems ok thanks for your help.

  10. #10
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Google Chrome

    Another thing you can try is disabling the GPU acceleration in Chrome which was recently turned on by default. Some people with broken graphics card drivers have had similar issues to what you mention.

    In Chrome, go to: chrome://flags
    From there, disable GPU acceleration and see how you go. There's probably a few you need to toggle.
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

Similar Threads

  1. Anyone here use Google Chrome ??
    By stu161204 in forum PressF1
    Replies: 11
    Last Post: 23-08-2011, 11:25 PM
  2. Google Chrome
    By B.M. in forum PressF1
    Replies: 20
    Last Post: 02-12-2008, 09:47 PM
  3. Am I the first in NZ w/ Google Chrome
    By Paul Camford in forum PC World Chat
    Replies: 30
    Last Post: 06-09-2008, 01:59 PM
  4. Google Chrome anyone???
    By gradebdan in forum PressF1
    Replies: 7
    Last Post: 05-09-2008, 02:18 PM
  5. Google Browser / Google Chrome
    By stu161204 in forum PC World Chat
    Replies: 1
    Last Post: 02-09-2008, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •