Results 1 to 7 of 7

Thread: Weird problem

  1. #1
    Senior Member --Wolf--'s Avatar
    Join Date
    Jan 2007
    Posts
    2,449

    Default Weird problem

    Had this problem for the last few days.

    Basically while surfing the web on Firefox 5 (had this for a while, up to date) every so often (quite often), things will seem to lag.

    Videos will stop loading half way through (they'll keep playing up to where it randomly stops loading) or it loads extremely slow, hard to tell. My mouse will lag like crazy. Other webpages won't open. The browser itself seems to lag also, ie clicking on the red X will take a while.

    Closing FF and waiting 30 or so seconds seems to be enough for it to come right again. Even when I close FF the mouse still lags across the screen

    I would've said it was a internet problem but that doesn't explain the mouse and browser lagging.

    I know it's pretty vague, and I need to try another browser and see if other programmes lag but I've done a full KIS11 scan and found nothing.

    Any ideas?

    Here's a HJT log if it helps


    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 2:24:37 p.m., on 19/07/2011
    Platform: Windows 7 SP1 (WinNT 6.00.3505)
    MSIE: Internet Explorer v9.00 (9.00.8112.16421)
    Boot mode: Normal

    Running processes:
    C:\Windows\system32\Dwm.exe
    C:\Windows\Explorer.EXE
    C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\avp.exe
    C:\Program Files\My Lockbox\mylbx.exe
    C:\Windows\System32\igfxtray.exe
    C:\Windows\System32\hkcmd.exe
    C:\Windows\System32\igfxpers.exe
    C:\Program Files\Common Files\Java\Java Update\jusched.exe
    C:\Program Files\iTunes\iTunesHelper.exe
    C:\Program Files\Windows Live\Messenger\msnmsgr.exe
    C:\Program Files\Windows Live\Contacts\wlcomm.exe
    C:\Windows\system32\taskhost.exe
    C:\Users\Troy\Documents\Gmail-Notifier-Plus-2.3.1.1022\Gmail Notifier Plus.exe
    C:\Users\Troy\Desktop\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = my.daemon-search.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = *.local
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\ievkbd.dll
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\klwtbbho.dll
    O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\avp.exe"
    O4 - HKLM\..\Run: [AdobeAAMUpdater-1.0] "C:\Program Files\Common Files\Adobe\OOBE\PDApp\UWA\UpdaterStartupUtility.e xe"
    O4 - HKLM\..\Run: [SwitchBoard] C:\Program Files\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
    O4 - HKLM\..\Run: [AdobeCS5ServiceManager] "C:\Program Files\Common Files\Adobe\CS5ServiceManager\CS5ServiceManager.ex e" -launchedbylogin
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [mylbx] C:\Program Files\My Lockbox\mylbx.exe /a
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
    O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe
    O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
    O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
    O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
    O8 - Extra context menu item: Add to Anti-Banner - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\ie_banner_deny.htm
    O9 - Extra button: PokerStars - {3AD14F0C-ED16-4e43-B6D8-661B03F6A1EF} - C:\Program Files\PokerStars\PokerStarsUpdate.exe
    O9 - Extra button: &Virtual Keyboard - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\klwtbbho.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
    O9 - Extra button: URLs c&heck - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\klwtbbho.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~2\mzvkbd3.dll,C:\PROGR A~1\KASPER~1\KASPER~2\kloehk.dll
    O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
    O23 - Service: Kaspersky Anti-Virus Service (AVP) - Kaspersky Lab ZAO - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2011\avp.exe
    O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
    O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: NIHardwareService - Native Instruments GmbH - C:\Program Files\Common Files\Native Instruments\Hardware\NIHardwareService.exe
    O23 - Service: ServiceLayer - Nokia - C:\Program Files\PC Connectivity Solution\ServiceLayer.exe
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe
    O23 - Service: Adobe SwitchBoard (SwitchBoard) - Adobe Systems Incorporated - C:\Program Files\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
    O23 - Service: Airytec Switch Off - Task Scheduler (SwOffScheduler) - Airytec - C:\Program Files\Airytec\Switch Off\swoff.exe
    O23 - Service: Airytec Switch Off - Web Interface (SwOffWeb) - Airytec - C:\Program Files\Airytec\Switch Off\swoff.exe

    --
    End of file - 6345 bytes
    Last edited by --Wolf--; 19-07-2011 at 02:26 PM.

  2. #2
    Computer Tech
    Join Date
    Dec 2004
    Location
    Oamaru
    Posts
    5,798

    Default Re: Weird problem

    What's the RAM and CPU usage like when this is happening?

  3. #3
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Weird problem

    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"

    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

    O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe

    O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe

    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

    If Kaspersky scans sites or something disable the option. Wouldn't be surprised if this is doing something

    Or kill Kaspersky / disable it. See if it lags

  4. #4
    Senior Member --Wolf--'s Avatar
    Join Date
    Jan 2007
    Posts
    2,449

    Default Re: Weird problem

    Thanks Speedy, will fix them and will try disabling Kaspersky, or see if I can find the option where it scans websites (It used to have a addon in FF4 that showed this, but IIRC it didn't work with FF5 however I'm told it still actually does it, just without the little icon in the browser)

    Will try and see what the RAM and CPU is doing next time it happens CYaBro.

  5. #5
    Senior Member --Wolf--'s Avatar
    Join Date
    Jan 2007
    Posts
    2,449

    Default Re: Weird problem

    Tried disabling web protection in KIS. Same thing.

    Tried disabling KIS all together. Same thing.

    Tried opening IE and using that. Same thing.

    When it happens, CPU jumps around 40 - 60%, with the odd spike around 80% and memory is around 1.20gb

  6. #6
    Senior Member
    Join Date
    Jan 2007
    Location
    Franklin
    Posts
    822

    Default Re: Weird problem

    Just on principle I would be scanning with AV and antimalware programs. Its good to do anyway, and if it doesn't find anything thats helps narrow down suspects. Edit/; missed you mentioning AV scan sorry. Could try an online scan too.
    Last edited by PPp; 20-07-2011 at 10:11 PM.

  7. #7
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,430

    Default Re: Weird problem

    FF 5 has problems, one them is refusing to log on to secure sites, IRD for example. Update FF 5.01 seems to overcome this.
    In your case I don't think that FF is the problem
    Remove it with Revo Uninstaller and see if anything has changed.

Similar Threads

  1. Weird Problem.
    By Blam in forum PressF1
    Replies: 3
    Last Post: 24-05-2009, 08:36 PM
  2. Weird PSU problem
    By HorrO in forum PressF1
    Replies: 13
    Last Post: 30-03-2009, 07:26 PM
  3. Quite weird problem
    By LynX in forum PressF1
    Replies: 3
    Last Post: 05-02-2009, 04:42 PM
  4. My weird problem
    By weber in forum PressF1
    Replies: 4
    Last Post: 19-01-2005, 08:30 AM
  5. Weird Problem I Never Had Before
    By DrunkenRussian in forum PressF1
    Replies: 6
    Last Post: 19-12-2004, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •