Results 1 to 10 of 10
  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Thunderbird bug - headsup

    After using TB for years I have discovered that it has a long standing bug whereby it won't send out inline images in forwarded mail. Bit embarrassing as my first club mailout turned to custard!

    The bug can also be demonstrated by copying an image to the clipboard from an email and pasting it into a new mail body. That will give you a small square only. Dbl click this and the faulty image path can be seen as below.

    mailbox:///D%7C/DATA/TB%20Profile/Mail/Local%20Folders/RC?number=47280742&part=1.2&type=image/jpeg&filename=Copy%20of%20DSC09048.JPG

    The start of the path has '%7C' which is the ascii '|' symbol. Subbing this with either ':' or '|' will see the image appear. You would think this would be easy to fix but there you go.

    So now I have to maintain the contacts list in gmail as well as TB.

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Thunderbird bug - headsup

    Did you tell them, if they dont know?

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: Thunderbird bug - headsup

    They know. It has been reported a couple of years ago, apparently! Makes it weirder that it is still there.

  4. #4
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,220

    Default Re: Thunderbird bug - headsup

    This kind of thing is why I don't use Thunderbird, and it has worse bugs than that, too.
    Non-system disk or disk error. Replace and strike any key when ready.

  5. #5
    Rad Member bot's Avatar
    Join Date
    Nov 2009
    Location
    Auckland
    Posts
    1,378

    Default Re: Thunderbird bug - headsup

    I use the web I/F of GMail after a particulary nasty experience with WLM.
    ~NOBODY CARES~

  6. #6
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Thunderbird bug - headsup

    Quote Originally Posted by linw View Post
    After using TB for years I have discovered that it has a long standing bug whereby it won't send out inline images in forwarded mail. Bit embarrassing as my first club mailout turned to custard!
    It does. I've done it.
    But one person gets crap at the other end - the rest don't.
    But I know what you mean, it probably is TB not the other end......
    wipe your paws.

  7. #7
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: Thunderbird bug - headsup

    Sorry to have dredged this back but I have made some more discoveries that may be helpful to others.

    The basic problem seems to be that in the contact details in the address book there is a box for 'Prefers to receive messages formatted as:' The default is 'Unknown'. If you change this to 'HTML' the embedded images forward as intended.

    I have also changed a setting under Tools/Options/Composition/General. Click the box labelled 'Send Options' and select 'Ask me what to do' from the dropdown box. Now when TB forwards an HTML message to a contact with the 'Unknown' msge preference, TB will prompt you and if you choose 'send text and HTML' the images will go through.

    Another way is to rt-clk a msge and choose 'Edit as new'. Add recipients and fire it off.

    Anyway, this info is a big help to me and clears this up as far as I am concerned.

  8. #8
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: Thunderbird bug - headsup

    Another (better?) thought. In Composition/General/Send Options, select 'Send text and HTML'.

  9. #9
    mikebartnz
    Join Date
    Dec 2004
    Location
    Wairarapa
    Posts
    5,554

    Default Re: Thunderbird bug - headsup

    Quote Originally Posted by linw View Post
    After using TB for years I have discovered that it has a long standing bug whereby it won't send out inline images in forwarded mail. Bit embarrassing as my first club mailout turned to custard!

    The bug can also be demonstrated by copying an image to the clipboard from an email and pasting it into a new mail body. That will give you a small square only. Dbl click this and the faulty image path can be seen as below.

    mailbox:///D%7C/DATA/TB%20Profile/Mail/Local%20Folders/RC?number=47280742&part=1.2&type=image/jpeg&filename=Copy%20of%20DSC09048.JPG

    The start of the path has '%7C' which is the ascii '|' symbol. Subbing this with either ':' or '|' will see the image appear. You would think this would be easy to fix but there you go.

    So now I have to maintain the contacts list in gmail as well as TB.
    That is probably because the image is an attachment so it isn't finding it where it says.
    Computers are like Air Conditioners, they stop working when you open Windows.

  10. #10
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: Thunderbird bug - headsup

    Nah, that is the right location as changing %7c to : allows it to find the image. Remember, this is an email sent to me not originated by me so the inline images are with the email in the profile.

Similar Threads

  1. No Internet - headsup
    By linw in forum PressF1
    Replies: 1
    Last Post: 26-11-2008, 03:05 PM
  2. Thunderbird BCC?
    By pburt in forum PressF1
    Replies: 3
    Last Post: 07-01-2008, 01:09 PM
  3. thunderbird...
    By tingle in forum PressF1
    Replies: 7
    Last Post: 02-01-2007, 08:47 PM
  4. Windows Defender expiry headsup
    By linw in forum PressF1
    Replies: 0
    Last Post: 02-01-2007, 04:05 PM
  5. A bit of Thunderbird help please
    By Pauline in forum PressF1
    Replies: 5
    Last Post: 01-10-2006, 04:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •