Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    5

    Default Compaq Presario SR5540AN Frozen

    This 2 year old PC belongs to a friend. Typically it has died while I was using it. No trouble with it before now.

    Athlon 64 x2 2.8 GHz processor with 2 GB memory, Vista Home Premium and AVG antivirus.

    PC was put to sleep and will not wake up.

    Symptoms:
    Turn on power at wall socket, press Power switch on case and all fans operate. CD drive light illuminates and drive turns for about 6 seconds. Then drive stops and light goes out. Fans continue to operate but nothing else. No video signal to monitor. No beeps at all on startup. Unable to switch off by pressing Power switch on case. If power switch is held in for about 30 seconds, the cooling fan(s) speed up and remain at higher speed. (Unsure how many or which fans.)
    HD is also running as it can be heard to power down when power is switched off at wall socket.

    I have tried:
    1) A recovery disc in CD drive - no difference - will not read the disc and will not boot from disc. 2) Removed all peripheral devices so the case has nothing connected to it apart from the power cord. Still no difference to above and no beep codes. 3) Removed CMOS battery and held in Power On button etc, to reset bios - no change. 4) Checked voltage of CMOS battery - okay. 5) Removed and refitted all connections to motherboard and drives - no change. 6) Tested power supply voltages. All were within specs, although without any load applied. 7) Removed motherboard and carefully inspected everything. No signs of overheating or faulty capacitors, or anything else amiss. 8) Switched on with dimms and modem card removed, and drives and reader card slot cables disconnected. Still no change and no beeps.

    Before I tear out all my hair, please can anybody help?

  2. #2
    Senior Member
    Join Date
    Sep 2005
    Location
    Wellington Central
    Posts
    467

    Default Re: Compaq Presario SR5540AN Frozen

    As you have already tried pulling PCI cards out, I would be inclined to suspect the power supply unit.

  3. #3
    Soaring like an Eagle gary67's Avatar
    Join Date
    Aug 2007
    Location
    In a field in Hanmer
    Posts
    14,552

    Default Re: Compaq Presario SR5540AN Frozen

    Didn't Vista have a sleep problem? I seem to recall reading somewhere. I think it could be an operating system error try google vista sleep problem

  4. #4
    Unknown Device wratterus's Avatar
    Join Date
    Apr 2007
    Location
    Top of the South
    Posts
    12,338

    Default Re: Compaq Presario SR5540AN Frozen

    Sounds motherboard/graphics/RAM related to me.

    Try pulling out the RAM with the PC powered off, power it on and see if it beeps.
    Microsoft: "You've got questions. We've got dancing paperclips."

  5. #5
    Forgot my login from 1962 jareemon's Avatar
    Join Date
    Mar 2005
    Location
    Central Australia
    Posts
    1,162

    Default Re: Compaq Presario SR5540AN Frozen

    I doubt it is anything to do with vista, but that's just me...
    the next step would be for you to try taking components out one at a time, and replacing them with ones you know work, I'd start with ram, graphics card, hdd, power supply, motherboard. Can you give us specific hardware information?
    i7 3770K // GTX680 // Intel 520 // Colossus White // Ultrasharp U2711 // SP-2500 // Mamba

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    5

    Default Re: Compaq Presario SR5540AN Frozen

    Thanks for your replies.

    gary67:
    I would have thought something I have done would have reset the BIOS to exclude whatever mode it went into when last powered down?

    wratterus:
    Tried that with no success. Still no beeps and no change to the way it 'powers on'.

    jareemon:
    Unfortunately I am a relative amateur at PC repair so do not have access to a replacement supply of components for swapping.
    Hardware information is as follows:
    Processor: Athlon 64 X2 (B) 5400+ 2.8 GHz (65W) 2000 MT/s (mega transfers/second) Socket AM2.
    Chipset: GeForce 6150SE nForce 430.
    Motherboard Name: MCP61PM-HM. (HP name: Iris8-GL6)
    Memory: 2 GB 240 pin, DDR2 SDRAM. Speed supported: PC2-6400 MB/sec.
    Hard drive: 360 GB SATA 3G (3.0 Gb/sec). 7200 rpm.
    DVD drive: 16X DVD(+/-)R/RW 12X RAM (+/-)R DL LightScribe SATA drive.
    Modem: 56K bps data/fax modem.
    Video graphics: Integrated.
    Pocket Media drive bay and memory card reader.

    Is this enough information? Seems I could fill pages with specs.

  7. #7
    Forgot my login from 1962 jareemon's Avatar
    Join Date
    Mar 2005
    Location
    Central Australia
    Posts
    1,162

    Default Re: Compaq Presario SR5540AN Frozen

    did you change anything at all before this started happening?
    did you open up the case or change a setting or uninstall install anything at all?
    i7 3770K // GTX680 // Intel 520 // Colossus White // Ultrasharp U2711 // SP-2500 // Mamba

  8. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    5

    Default Re: Compaq Presario SR5540AN Frozen

    No. Nothing changed at all.

    Had uploaded some holiday photos to the PC from a CD and viewed them as a slide show in Media Player.

    I was called away from the PC and there was a 5 year old around trying to press keys on the keyboard. I think the program would not respond so I used Ctrl+Alt+Del to close it, and then put the thing to sleep. Possibly the 5 yr old touched keys before I managed to get her away from the keyboard.

  9. #9
    Forgot my login from 1962 jareemon's Avatar
    Join Date
    Mar 2005
    Location
    Central Australia
    Posts
    1,162

    Default Re: Compaq Presario SR5540AN Frozen

    5 year olds are smart, maybe he hacked your bios and planted a virus.
    seriously though, i think it could be the graphics, do you have a pci-e or agp slot for a graphics card? if you could find a cheap one, even just an old 32 meg card, plug it in and plug the monitor into that
    i7 3770K // GTX680 // Intel 520 // Colossus White // Ultrasharp U2711 // SP-2500 // Mamba

  10. #10
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,267

    Default Re: Compaq Presario SR5540AN Frozen

    From what you described in the original post, its highly unlikely to be be an OS problem.

    As you described -- if the components were removed
    8) Switched on with dimms and modem card removed, and drives and reader card slot cables disconnected.
    as long as its got a onboard or plugged in speaker, it should have beeped complaining.

    Sounds a lot like the motherboard may have died -- It happens.
    Update / Upgrades = Replace old bugs with new ones.

Similar Threads

  1. Compaq Presario v3000
    By bk T in forum PressF1
    Replies: 5
    Last Post: 24-02-2009, 09:56 AM
  2. 8 Y/O COMPAQ Presario Question
    By SurferJoe46 in forum PressF1
    Replies: 13
    Last Post: 25-12-2007, 11:56 PM
  3. Compaq Presario
    By tonybr in forum PressF1
    Replies: 4
    Last Post: 16-06-2006, 05:10 PM
  4. Replies: 4
    Last Post: 05-03-2004, 03:16 PM
  5. Compaq Presario drivers
    By maximise in forum PressF1
    Replies: 3
    Last Post: 05-10-2003, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •