Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Junior Member
    Join Date
    Apr 2010
    Posts
    13

    Default Re: Old system hd 4650 poor performance

    Tried everything; windows media player, vlc player, win dvd, vlc player, itunes and even tryed playing hd content on youtube etc....just a big lag

  2. #12
    Lost Cause
    Join Date
    Jun 2006
    Location
    Auckland
    Posts
    1,300

    Default Re: Old system hd 4650 poor performance

    Are you able to try the card in another system to check its not a faulty card?
    Last edited by stormdragon; 04-04-2010 at 02:27 PM.

  3. #13
    Junior Member
    Join Date
    Apr 2010
    Posts
    13

    Default Re: Old system hd 4650 poor performance

    opps said vlc player twice lol

    i have tried it in a friends old rig...seems to perform fine even with 1080p video. Hes got a pentium d 820@ 2.8ghz system + 1gb ram+ 400w psu
    Almost 4 times the performance in games with the same graphics card on a slighly better CPU...i mean i would accept maybe twice the performance but 4x, This can't be down to a bottleneck as people get better performance from pentium 4 processors.

  4. #14
    Lost Cause
    Join Date
    Jun 2006
    Location
    Auckland
    Posts
    1,300

    Default Re: Old system hd 4650 poor performance

    If there's not much on the system the easiest way to eliminate any software fault would be a complete reinstall, it could save a lot of time troubleshooting.

  5. #15
    Senior Member
    Join Date
    Jan 2007
    Posts
    954

    Default Re: Old system hd 4650 poor performance

    AGP settings in the bios?
    NZ Digital TV Forum, Freeview NZ , etc
    http://www.nzdtv.com/

  6. #16
    Junior Member
    Join Date
    Apr 2010
    Posts
    13

    Default Re: Old system hd 4650 poor performance

    as much as i'd like to do a total reinstall...i have to much.
    But....i've used another hard drive and installed the OS on it...there was a very slight improvement but not anything worth very much consideration.

  7. #17
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Old system hd 4650 poor performance

    Probably be better, if you updated / replaced the mobo and cpu and ram. And the videocard if its AGP

  8. #18
    Junior Member
    Join Date
    Apr 2010
    Posts
    13

    Default Re: Old system hd 4650 poor performance

    this is just my old computer... the whole point of buying the graphics card was to use it as a home theater pc.
    i have my main computer there but its a hassle having to move it near the t.v just to play hd content from my computer.


    Anyways....after fiddling with the bios setting and slightly overclocking the video card i've got it playing 720p at full frames...now i just need to sort out the 1080p lag

  9. #19
    Junior Member
    Join Date
    Apr 2010
    Posts
    13

    Default Re: Old system hd 4650 poor performance

    okay now i've got it working at about 95% frames with 1080p content....very good for my cpu
    and all it took was a lot of fiddling

  10. #20
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Old system hd 4650 poor performance

    Using different players, such as MPC-HC with the CoreAVC codec may assist.
    Some apps play back "better" than others (Use less resources)
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

Similar Threads

  1. Replies: 1
    Last Post: 10-10-2008, 08:01 AM
  2. The poor, poor girl
    By sarel in forum PC World Chat
    Replies: 22
    Last Post: 22-03-2007, 12:56 PM
  3. System Performance Question.
    By Blue_face in forum PressF1
    Replies: 3
    Last Post: 09-06-2003, 12:34 PM
  4. Poor performance
    By in forum PressF1
    Replies: 3
    Last Post: 05-04-2002, 05:02 PM
  5. Poor Performance
    By in forum PressF1
    Replies: 4
    Last Post: 15-07-2001, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •