Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    11

    Default Blank screen with graphics card

    hi,

    i am new to this forum as im sure you can see so if there is any info missing please tell me and ill try to fill it in.

    i am having trouble getting my graphics card to work, it has worked in the past and has been stored away for about 2 months but have just pulled it out again. when i start the computer with the graphics card pluged in there is a blank screen and i cant do anything, when i pull the card out and start with the motherboard VGA it say "overclocking failed" even though im not trying to overclock it and gives me the options of "F1 to run setup" and "F2 to load default values and continue" but once i go past that all is fine again. restart the computer and i dont get the over clocking failed message its only after i pull out the card. i have flicked the CMOS battery out, updated BIOS, installed fresh copy of XP and im out of ideas

    it is a AGP 7600GS graphics card
    P5VDC-MX motherboard

    any help would be great

    thanks!

  2. #2
    Soaring like an Eagle gary67's Avatar
    Join Date
    Aug 2007
    Location
    In a field in Hanmer
    Posts
    14,615

    Default Re: Blank screen with graphics card

    Sounds like the card could be dead or not clipped in properly

  3. #3
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    24,212

    Default Re: Blank screen with graphics card

    Quote Originally Posted by lp_faint43 View Post
    when i start the computer with the graphics card pluged in there is a blank screen and i cant do anything,

    when i pull the card out and start with the motherboard VGA it say "overclocking failed"
    any help would be great
    Take a look at why it is saying that. Set the BIOS to defaults to make sure.
    If it still complains and you have altered it, I would perhaps flash the BIOS.

    As for the card, what is the BIOS setting for the onboard VGA? It maybe that it is expecting the built in graphics rather than the card.
    wipe your paws.

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    11

    Default Re: Blank screen with graphics card

    Quote Originally Posted by pctek View Post
    Take a look at why it is saying that. Set the BIOS to defaults to make sure.
    If it still complains and you have altered it, I would perhaps flash the BIOS.

    As for the card, what is the BIOS setting for the onboard VGA? It maybe that it is expecting the built in graphics rather than the card.
    i have set BIOS to default, played around, still the same thing no matter what.
    i have tried to flash it too, i believe it worked but no change with the card. i can not find a setting for the on board card any where in the BIOS, i have a setting for primary graphcs adapter, and the only 2 are AGP and PCI

  5. #5
    Mac Wiz nedkelly's Avatar
    Join Date
    Sep 2007
    Location
    Gulf Harbour
    Posts
    2,939

    Default Re: Blank screen with graphics card

    try setting the primary graphics adapter to agp, save settings then put card back in and see what happens.
    Quote Originally Posted by nedkelly View Post
    I did not think of that.
    Quote Originally Posted by The Error Guy View Post
    Loving the quote! "I... Did not think of that"

  6. #6
    Apple free in Appleby KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Near Drummond, Southland
    Posts
    4,988

    Default Re: Blank screen with graphics card

    is the CMOS battery old?
    FTW

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    11

    Default Re: Blank screen with graphics card

    it is always set to AGP, an i think i tried it beforem but ill try again

    the CMOS battery would be old now, been the same one since i got the computer in 2006 i think it was

  8. #8
    Apple free in Appleby KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Near Drummond, Southland
    Posts
    4,988

    Default Re: Blank screen with graphics card

    I would replace it then just to eliminate it from the equation.
    FTW

  9. #9
    Pedantic Bloke Sweep's Avatar
    Join Date
    Jan 2006
    Location
    Tokoroa
    Posts
    7,671

    Default Re: Blank screen with graphics card

    After you re-installed XP did you install the chip set drivers for your motherboard. Did you install drivers for the graphics card?

  10. #10
    Junior Member
    Join Date
    Feb 2010
    Posts
    11

    Default Re: Blank screen with graphics card

    Quote Originally Posted by Sweep View Post
    After you re-installed XP did you install the chip set drivers for your motherboard. Did you install drivers for the graphics card?
    originally no i didnt install chip set drivers just to see if it changed anything, but still didnt work, i then installed drivers and no change. i can not install the grapics card drivers because it requires it to be pluged in

Similar Threads

  1. Replies: 15
    Last Post: 11-12-2007, 09:14 AM
  2. Graphics card problem? Tartan Screen!
    By squirrel99 in forum PressF1
    Replies: 6
    Last Post: 20-09-2007, 08:53 AM
  3. PC Screen just gone blank for nothing.
    By PedalSlammer in forum PressF1
    Replies: 25
    Last Post: 15-10-2006, 06:00 PM
  4. Blank screen
    By fkapepa in forum PressF1
    Replies: 6
    Last Post: 09-10-2006, 06:55 AM
  5. Blank Screen?
    By in forum PressF1
    Replies: 0
    Last Post: 15-01-2001, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •