Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    65

    Default LAN Adapters Configuration is Corrupt

    Me again.

    Having the above problem with this additional info from the title....or has not been initialized. The Boot Agent cannot continue.

    I have an HP Pavilion DV6000 running vista business.

    I notice that it appears to be very warm and at one stage the screen just went black and then turned off. I turned it back on, it showed that it was on but nothing happened at all and i mean nothing, no boot nothing. I took the battery out put it back in and then turned it on again.

    I still got the same error message above re configuration corrupt but I got to the screen where it asked to start in safe mode of start windows normally. Select windows normally and everything seemed to load ok.

    I do wonder if I have inadvertently deleted something that i shouldn't have but don't know what that might be.

    Since the reboot to start windows normally I have done a shutdown and started the laptop again after 10 minutes and the configuration corrupt message still remains but the laptop boots up ok.

    I am considering taking the laptop back to factory settings with the recovery disk but don't know what affect this will have on what I have on the laptop or whether this will in fact fix the problem. Could someone please offer some advice on the best thing to do.

    Thanks


    David

  2. #2
    Apple free in Appleby KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Near Drummond, Southland
    Posts
    4,956

    Default Re: LAN Adapters Configuration is Corrupt

    Sounds like your machine is attempting to boot to the network.
    Go into BIOS setup (press F10 as it starts) and reset the boot order.

    It also sounds like it is overheating, check the vents and clear any dust etc from them.

    Link to manual
    http://h10032.www1.hp.com/ctg/Manual/c01035677.pdf

  3. #3
    Junior Member
    Join Date
    Apr 2005
    Posts
    65

    Default Re: LAN Adapters Configuration is Corrupt

    Thanks KarameaDave but could you point me specifically to the area in f10.

    I am in setup utility the 1st screen and i see F10 and F12 Delay
    CD ROM Boot enabled.
    Floppy Boot enabled (even tho there isnt one)
    Internal Network Adapter Boot Disabled.

    then

    Boot Order

    next is USB Floppy
    ATAPI CD/DVD Rom Drive
    Notebook Hard Drive
    USB Diskette on Key
    USD Hard Drive
    Network Adapter

    I am not sure what i should be doing. Could you give me pointers pse.

    Thanks


    David

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: LAN Adapters Configuration is Corrupt

    Last edited by Speedy Gonzales; 01-01-2010 at 07:05 PM.

  5. #5
    Junior Member
    Join Date
    Apr 2005
    Posts
    65

    Default Re: LAN Adapters Configuration is Corrupt

    Not Dell-HP and definitely not under warranty. Would a restore to factory settings be the answer and if so what would I loose?

  6. #6
    Apple free in Appleby KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Near Drummond, Southland
    Posts
    4,956

    Default Re: LAN Adapters Configuration is Corrupt

    Dave57: It appears that your boot order is OK.
    I am unsure why you are getting the message about your LAN configuration.
    If you go into Device Manager (In Vista or 7 Click on Start, type Dev into search then click on Device Manager) is there a yellow exclamation mark beside your
    network adapter?

  7. #7
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: LAN Adapters Configuration is Corrupt

    I changed the post as it says on the Dell site

    PXE-E05: The LAN adapter's configuration is corrupted or has not been initialized. The Boot Agent cannot continue.

    The Boot Agent determined that the adapter EEPROM checksum is incorrect. The agent will return control to the BIOS and not attempt to remote boot. Try to update the flash image.

  8. #8
    Junior Member
    Join Date
    Apr 2005
    Posts
    65

    Default Re: LAN Adapters Configuration is Corrupt

    No there is no yellow exclamation mark against the network adapter.

    Excuse my ignorance but how do I update the flash image?

    Thanks.


    David

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: LAN Adapters Configuration is Corrupt

    I would ring HP and ask them WHAT file you should be downloading and using (and how to flash it properly). We may point you in the wrong direction, you'll flash it and may kill it. Or see if an HP tech is online
    Last edited by Speedy Gonzales; 01-01-2010 at 07:52 PM.

  10. #10
    Apple free in Appleby KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Near Drummond, Southland
    Posts
    4,956

    Default Re: LAN Adapters Configuration is Corrupt

    +1 on the flash image.


    The other issue is it turning off?
    Then you must wait 10mins till it will start?
    Sounds like overheating.

Similar Threads

  1. Infrared Adapters - IrDA-USB
    By Prisoner in forum PressF1
    Replies: 5
    Last Post: 27-04-2006, 07:35 PM
  2. Replies: 1
    Last Post: 31-12-2005, 09:32 AM
  3. Are there PS2 to USB adapters available?
    By Billy T in forum PressF1
    Replies: 10
    Last Post: 18-11-2003, 05:36 PM
  4. proper display adapters
    By tones_malones in forum PressF1
    Replies: 4
    Last Post: 06-03-2003, 11:53 PM
  5. display adapters
    By in forum PressF1
    Replies: 0
    Last Post: 26-06-1999, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •