Results 1 to 7 of 7
  1. #1
    xyeovillian micky's Avatar
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    257

    Default Wireless security settings?

    I have a Dynalink RTA 1335 as my main broadband connection then I have a Belkin F5D 7230-4 wireless router which I have been using for about a year with out any security, so I tried to put a password into it etc to secure my connection Belkin : Support : Protecting your network with WPA/WPA2 security and now I can't access it at all.

    Is there an easy way to set this up or do I need to replace both units with a more up to date all in one wireless modem which I can secure to do 1 PC, 1 laptop and a PS3?

  2. #2
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Wireless security settings?

    What do you mean by you can't "Access it" any more?

    Can you see the Wireless network? Can you access the WebUI/Router Interface when plugged in directly?


  3. #3
    xyeovillian micky's Avatar
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    257

    Default Re: Wireless security settings?

    What do you mean by you can't "Access it" any more?

    I can't access the wireless connections as I was doing before I altered the settings 192.168.2.1

    now I can't connect with 1 PC, 1 laptop and a PS3? to the Belkin

  4. #4
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Wireless security settings?

    What if you plug in to the Belkin directly with a network cable?
    Chances are you've just enabled the WiFi Security and now windows is throwing a wobbly because it feels your network shouldn't have the WiFi.
    Easiest way around this is to change your SSID (Wireless Network Name), otherwise you have to go into the settings on each machine and tell it manually that you now have encryption..
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

  5. #5
    IT Contractor
    Join Date
    Feb 2005
    Posts
    2,677

    Default Re: Wireless security settings?

    Quote Originally Posted by micky View Post
    What do you mean by you can't "Access it" any more?

    I can't access the wireless connections as I was doing before I altered the settings 192.168.2.1

    now I can't connect with 1 PC, 1 laptop and a PS3? to the Belkin
    you altered the IP address?
    Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD
    Windows 7 x64 // Phenom II 955 // 8GB DDR3-1333 // GTX460 1GB // Corsair Force3 120GB SSD
    Samsung Galaxy S4 GT-I9505

  6. #6
    Senior Member fred_fish's Avatar
    Join Date
    Sep 2009
    Posts
    1,997

    Default Re: Wireless security settings?

    Did you also set your wireless clients to use the same authentication & password?

  7. #7
    xyeovillian micky's Avatar
    Join Date
    Feb 2005
    Location
    Tauranga
    Posts
    257

    Default Re: Wireless security settings?

    I have managed to resolve it all now got every thing working good now even the PS3 it was fairly easy wish I had done it before but kept putting it off!

    Thanks for the advice.

Similar Threads

  1. Replies: 3
    Last Post: 13-08-2004, 09:50 PM
  2. security settings gone mad!
    By Dim Sim in forum PressF1
    Replies: 2
    Last Post: 16-04-2004, 11:14 PM
  3. Security Settings
    By karent in forum PressF1
    Replies: 9
    Last Post: 19-03-2004, 01:06 PM
  4. IE 6 Security settings
    By tedheath in forum PressF1
    Replies: 6
    Last Post: 26-10-2002, 08:06 PM
  5. IE5 security settings
    By in forum PressF1
    Replies: 0
    Last Post: 02-11-1999, 10:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •