Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: New Build

  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Unhappy New Build

    Hi all,

    Trying to help out a freind, he has build himself a new PC but it wont load xp or run my ubd4w cd thanks in advance for any help.

    Specs

    intel core 2 Duo E8500 3.16 ghz 1333 fsb socket 775

    Gigabyte GA-EP45T-UD3LR mb socket 775 1600 fsb 4 x DIMM DDR3 6x SATA, RAID,ATX

    G Skill Ripjaw F3- 12800CL7D-4GBRH 2x2GB DDR3-1600 PC3-12800 CL7, DIMM

    Sapphire Radeon HD 4850 X2 Video Card Radeon HD 4850, 2048,DDR3 etc

    1.5 tb SATA harddrive

    OCZ 900 watt power supply

    If someone could tell me if this hardware is compatable, on boot up with mb cd in (xpress 2 recovery)drive come up with Not enough HDD free size for image backup error 403 in bottom Right corner.

    I am thinking it a BIOS setup issue its has found the 1.5 tb hdd

    Note this is a new build has never had a os loaded trying to load XP pro from original disk just a blank screen.


    Wayne

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Location
    Auckland
    Posts
    677

    Default Re: New Build

    In the bios, make sure the CD/DVD rom is set higher in the boot order than the hard drive. IE. 1. CD ROM 2. HDD.

    That should allow you to boot from the CD. Unless the computer is beeping or something along those lines the hardware will be compatible enough

  3. #3
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Default Re: New Build

    Thanks yes its booting from the DVD drive i have set as first boot no beeps (no speakers) just not getting very far
    Cheers
    Wayne

  4. #4
    Senior Member
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    2,313

    Default Re: New Build

    Is SATA mode in the BIOS set to IDE emulation?
    "I would tell you a UDP joke but you might not get it."

  5. #5
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Default Re: New Build

    SATA RAUD AHCI Mode Disabled

    SATA Port 0-3 Native Mode Enabled

    only SATA modes i could find

    Thanks
    Wayne

  6. #6
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Default Re: New Build

    Hi all this is my other post working on two projects at once, well as an update i managed to get xp loaded after reformat hdd noe when it tries to go into windows update it shuts down and reboots itself i suspect the cpu may be over heating as 4 or 5 led on mb near cpu light up 1 red rest green then it shuts down. i didnt install the cpu so i presume they got it right.
    Thanks for the help
    Wayne

  7. #7
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Default Re: New Build

    BTW has side,rear,ps & cpu fans all working ok

  8. #8
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: New Build

    Are you talking about the phase LED?? It will light up depending on the CPU load. If its crashing, see if you can boot into safe mode and disable automatically restart. Or reboot / press / hold F8 down and select disable auto restart. Tell us WHAT the BSOD is (if there's a BSOD)

  9. #9
    Junior Member
    Join Date
    Apr 2005
    Posts
    373

    Default Re: New Build

    Sounds like that what the led's are when i hold down F8 i am able to boot into safe mode but can not see a option for disable auto restart this is xp pro os, when it shuts down there is no mesage just shuts down and reboots.
    Thanks

    Wayne

  10. #10
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: New Build

    Press the windows key and pause on the kb. Then go to advanced tab / bottom option / settings. Untick automatically restart. Or go to start/run. Type eventvwr. Go to the entry under system or application. Look for any bugcheck / or ! entries. Double click on it. Click on the copy button then paste it here. Or boot into safe / networking get teamviewer. Install / run it. Then send a PM to me with the ID and password. And I'll have a look

Similar Threads

  1. Build your own
    By notechyet in forum PressF1
    Replies: 13
    Last Post: 23-04-2005, 08:14 AM
  2. FAQ #74 - A New PC - Build vs. Buy
    By -FAQ- in forum PressF1
    Replies: 0
    Last Post: 12-09-2004, 03:46 PM
  3. Build a PC
    By Jaffa in forum PressF1
    Replies: 3
    Last Post: 18-05-2003, 10:32 AM
  4. How do I build an XP CD with SP1 already on it?
    By Stormwarden in forum PressF1
    Replies: 13
    Last Post: 20-04-2003, 10:12 AM
  5. Build a PC
    By in forum PressF1
    Replies: 6
    Last Post: 05-11-2001, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •