Results 1 to 10 of 10
  1. #1

    Question Chinese computer conencting to internet

    We have a chinese student that has a laptop running Vista Ultimate that we need to conenct to the internet. The router appears to have setup an IP address (DHCP table) but it won't connect. Pinging from this computer fails also. We have tried adding the english language but the names in control panel are still in Chinese.

    Thanks,
    J.

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Chinese computer conencting to internet

    Put the DNS server ips in for your ISP under the LAN connection. You probably cant change it to english. Unless you install an english version

  3. #3

    Default Re: Chinese computer conencting to internet

    Have just found out that the DNS is 0.0.0.0. The problem is that I don't understand any of the icons (I use XP and the Laptop is in Chinese). Is there any reference as to how I can do this?

    Thanks,

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Chinese computer conencting to internet

    Just fill in the gaps. Open up the english version the chinese version should be the same

  5. #5

    Default Re: Chinese computer conencting to internet

    Eventually found network - TCP/IP settings. The part I don't understand is why it gets the IP address and gateway but not the DNS server.

    Thanks,

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Chinese computer conencting to internet

    Because the DNS server entries are usually blank. Since it doesn't know what your ISP DNS server ips are. Or what your router IP is

  7. #7
    Senior Member
    Join Date
    Sep 2006
    Location
    Christchurch
    Posts
    116

    Default Re: Chinese computer conencting to internet

    I had this problem with my vista laptop. My router did not support the DHCP BROADCAST flag.

    Check out the reg-edits here:
    http://support.microsoft.com/kb/928233

    If this doesn't work. It may be that your router requires a valid MAC address to let the computer connect. To give you computer a MAC address:
    1. go to the device manager (Start > Run > devmgmt.msc)
    2. open the properties of the network device being used.
    3. Under the advanced tab (might be 先进, its second along) select 'Network Address'
    4. If it says no address (radio button with no text box near it) then select the other option and enter a MAC address for it.

  8. #8

    Default Re: Chinese computer connecting to internet

    1. How do I open the englsih version?

    2. It doesn't need to know the ISP DNS server since the router handles that. When the router sends/computer receives the IP address and gateway address shouldn't the computer also get the DNS server (routers IP address which is the same as the gateway address)?

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Chinese computer conencting to internet

    Did you read WHAT the install file you installed does and changes??

    2. Well obviously it does, since it doesnt connect to the internet, if there's nothing there

    The primary can be the same as the router. Or the primary DNS IP belonging to your ISP

  10. #10
    Senior Member Blam's Avatar
    Join Date
    Apr 2008
    Posts
    7,382

    Default Re: Chinese computer conencting to internet

    Did you install the English MUI pack?

    This will 100% change the UI language to english...you probably just changed the LIP pack which is only about 80%...


Similar Threads

  1. Trying a Mac computer on the internet
    By rumpty in forum PressF1
    Replies: 22
    Last Post: 02-08-2007, 08:34 PM
  2. Internet gone retarded - my computer or what?
    By Agent_24 in forum PressF1
    Replies: 6
    Last Post: 06-09-2005, 02:55 PM
  3. Internet Computer Stores
    By stiven in forum PressF1
    Replies: 10
    Last Post: 24-05-2003, 08:21 PM
  4. Replies: 0
    Last Post: 07-06-2000, 11:40 AM
  5. Replies: 0
    Last Post: 31-08-1999, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •