Results 1 to 6 of 6
  1. #1

    Default Unable to install

    So frustrating.. it stopped working after i installed open office a few days ago

    Tried restarting, reinstalling drivers, changing USB slots!

    http://iforce.co.nz/i/zsgsh4uq.jpg
    http://iforce.co.nz/i/xjl1qhya.jpg

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Unable to install

    Did you install the drivers BEFORE plugging the cable in / turning the printer on?

  3. #3

    Default Re: Unable to install

    Yes, unplugged everything before installing the drivers. I turn on the power then it says New Device Found.. etc, then asks if i want to install (recommended), No, or Don't ask again. I click install, then it says install failed. No printers found in the Printer control panel. I click add printer and it says "Windows can't open Add Printer. The local printer spooler service is not running. Please restart the spooler or restart the machine" i've tried restarting the machine, but idk what the spooler is..

    Anyways, I'm downloading a different driver now and see if it works

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Unable to install

    You are installing the right drivers, for the brand/model of the printer right? (and theyre from the maker's site)? Not any driver off the net. Did you make the printer the default printer in control panel first?? If there's more than 1 printer listed here? If this is XP type services.msc under start/run. Look for print spooler, whats it on?
    Last edited by Speedy Gonzales; 11-08-2009 at 07:52 PM.

  5. #5

    Default Re: Unable to install

    Restarting the Printer Spooler worked!

    Thanks

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Unable to install

    Sweet ! Put print spooler on auto then start it. Hopefully it stays put

Similar Threads

  1. Unable to install new hardware
    By Anigal in forum PressF1
    Replies: 1
    Last Post: 20-05-2008, 07:23 PM
  2. Still unable to install IE6
    By dele in forum PressF1
    Replies: 5
    Last Post: 30-06-2003, 09:12 AM
  3. Unable to install IE6 SP1
    By dele in forum PressF1
    Replies: 6
    Last Post: 19-06-2003, 03:33 PM
  4. Unable to install IE 5.5
    By in forum PressF1
    Replies: 0
    Last Post: 08-01-2001, 09:44 AM
  5. IE 5 unable to install
    By in forum PressF1
    Replies: 0
    Last Post: 22-12-2000, 01:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •