Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member powerover's Avatar
    Join Date
    Apr 2007
    Location
    Nelson
    Posts
    535

    Default graphics card problem

    Hi there everyone.

    I have just finished building my new pc and there is a problem:

    the image appears on my full HD screen as a shrink image, there is a boarder around the display which is black. The whole thing worked before I start updating windows(no black boarder), but somewhere along the line it starts showing this boarder and it is driving me up the walls!!

    during the installation of the latest graphics card driver the boarder disappears, but right after i click the finish button it shrinks back to a smaller size. in the display setting it says it is outputting 1920*1080 but it is not!


    how can I fix this?

    my graphic card xfx nvidia 250gtx
    ASUS G74SX-A1
    Core i7 2630-QM
    14GB DDR3
    Nvidia GTX 560M
    OCZ Vertex 4 120GB
    OCZ Agility 3 60GB

  2. #2
    Bleakly Optomistic
    Join Date
    Jun 2006
    Location
    Otaki, NZ
    Posts
    1,475

    Default Re: graphics card problem

    Have you tried using the auto-set or what ever it's called on the monitor?

  3. #3
    Senior Member powerover's Avatar
    Join Date
    Apr 2007
    Location
    Nelson
    Posts
    535

    Default Re: graphics card problem

    Hi there thnks for the reply.

    I have try that, the screen is pretty smart it will do everything itself.

    it is a mansung syncmaster 2333sw.
    ASUS G74SX-A1
    Core i7 2630-QM
    14GB DDR3
    Nvidia GTX 560M
    OCZ Vertex 4 120GB
    OCZ Agility 3 60GB

  4. #4
    Helper < Helped DeSade's Avatar
    Join Date
    Mar 2005
    Location
    Earthquake HQ
    Posts
    3,670

    Default Re: graphics card problem

    Try taking the display down to 600 x 800 then bring it back to what you want to leave it as.

  5. #5
    Senior Member powerover's Avatar
    Join Date
    Apr 2007
    Location
    Nelson
    Posts
    535

    Default Re: graphics card problem

    I just find out that if I play some games, during the game the screen kicks into full screen mode (with no black boarder), but if I exit the game then it is back to the shrinken size with a black boarder....
    ASUS G74SX-A1
    Core i7 2630-QM
    14GB DDR3
    Nvidia GTX 560M
    OCZ Vertex 4 120GB
    OCZ Agility 3 60GB

  6. #6
    Senior Member powerover's Avatar
    Join Date
    Apr 2007
    Location
    Nelson
    Posts
    535

    Default Re: graphics card problem

    thnsk for the reply DeSade.

    If i bring the resolution down it does work(with no black boarder), but it works for every resolution combination except full hd, which is what I want it to do. if I set it to full hd resolution then it the black boarder pops up again......
    ASUS G74SX-A1
    Core i7 2630-QM
    14GB DDR3
    Nvidia GTX 560M
    OCZ Vertex 4 120GB
    OCZ Agility 3 60GB

  7. #7
    Helper < Helped DeSade's Avatar
    Join Date
    Mar 2005
    Location
    Earthquake HQ
    Posts
    3,670

    Default Re: graphics card problem

    Normally I would pin that on left-over drivers that weren't uninstalled before the new card went in but in this case it sounds like its all new so its baffling.

    Try what I said above then use a driver cleaner and remove them completely before reinstalling.

    Also make sure you do not have onboard graphics chip on the motherboard, disable it if you do and haven't already in the bios.

  8. #8
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: graphics card problem

    Talking of "black boarders" could be considered a bit racist in some circles!!

  9. #9
    Helper < Helped DeSade's Avatar
    Join Date
    Mar 2005
    Location
    Earthquake HQ
    Posts
    3,670

    Default Re: graphics card problem

    Its sounding more and more like a monitor setting as each piece of software adjusts the screen due to its own output.

  10. #10
    Lost Cause
    Join Date
    Jun 2006
    Location
    Auckland
    Posts
    1,300

    Default Re: graphics card problem

    I'm running two Samsung 2233 on a 260GTX and had simlar problems after updating my drivers to the latest. Try uninstalling the drivers and install the previous version.

Similar Threads

  1. Graphics Card problem?
    By Netsukeninja in forum PressF1
    Replies: 5
    Last Post: 19-01-2008, 01:44 PM
  2. graphics card problem
    By mickeyc in forum PressF1
    Replies: 15
    Last Post: 04-01-2005, 04:20 PM
  3. Graphics Card Problem
    By Big_Mountain in forum PressF1
    Replies: 5
    Last Post: 09-02-2004, 06:04 PM
  4. Graphics Card Problem
    By Scottie in forum PressF1
    Replies: 1
    Last Post: 20-04-2003, 02:12 PM
  5. Graphics card problem
    By in forum PressF1
    Replies: 4
    Last Post: 07-12-2001, 09:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •