Search:

Type: Posts; User: WayneMiddy

Page 1 of 16 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    689

    Re: No network or wi-fi adaptor found

    Thanks, everyone ended up doing a complete reinstall of Windows it is all back to working as it should,

    Cheers Wayne
  2. Replies
    11
    Views
    689

    Re: No network or wi-fi adaptor found

    Thanks, wainuitech will update when I can get back to it
  3. Replies
    11
    Views
    689

    Re: No network or wi-fi adaptor found

    Thanks 1101 & yes have tried that, as you say time to reinstall win 10 won't let me do it from its recovery partition so will boot from usb
  4. Replies
    11
    Views
    689

    Re: No network or wi-fi adaptor found

    Update
    Airplane mode is off (greyed out) with no other taskbar tiles next to it

    FN F12 key is lit green but won't change to red unless the unit is shutting down no wifi switch that I could find...
  5. Replies
    11
    Views
    689

    No network or wi-fi adaptor found

    HP Pavilion g6 Win 10

    Windows can not find the ethernet port or the wi-fi adaptor.
    Settings - Network & Internet under Status just shows ______ ......... ________ and nothing else

    Left menu...
  6. Replies
    4
    Views
    536

    Re: Westpac Get Paid Card reader app

    Update: Have loaded the Get Paid app onto a 6-year-old Spark ZTE R84 and it works great two green lights this morning meaning the Bluetooth and Terminal are connected.
  7. Replies
    4
    Views
    536

    Re: Westpac Get Paid Card reader app

    Thanks wainuitech maybe the covid app could be causing the issue as it uses Bluetooth. Looks like I need one with its own sim card, Westpac doesn't have anything so off to another supplier.
  8. Replies
    4
    Views
    536

    Westpac Get Paid Card reader app

    Does anyone use the Westpac Get Paid Card Reader? The issue I am having is the Bluetooth connection does not showing up in the app as connected as in two green lights.
    I have tried:
    Reboot both...
  9. Replies
    4
    Views
    2,021

    Re: Canon printer wont install Win 7 Home

    Thanks all, it is a win 7 x64 os and I did use the 64-bit drivers. The owner has had it sorted so I don't know what was the cause, auterchre option to change the os on the driver page could have been...
  10. Replies
    4
    Views
    2,021

    Re: Canon printer wont install Win 7 Home

    Canon PIXMA TR7560 Inkjet MFP 3.0 inch LCD
  11. Replies
    4
    Views
    2,021

    Canon printer wont install Win 7 Home

    When trying to install software I get a message saying Cannot run this program on this OS. I have installed SP1, remove old AV software and at this moment running Defender. I have tried both the disk...
  12. Replies
    2
    Views
    963

    Re: HDMI Switch problem

    Sound like a power supply issue does the switch have a separate power adaptor? If not see if there is a DC socket where you could add one. You could try disconnecting the Chrome cast to see if that...
  13. Re: Help needed connecting TV to an "AnyCast" dongle

    You have a $13 device from china and they just don't work, I spent 4 hours with a similar device having the same problems and never got it to work. You need to buy a $60 Chromcast as I did, all...
  14. Thread: HJT log

    by WayneMiddy
    Replies
    7
    Views
    4,643

    Re: HJT log

    Thanks all Zemana sorted it. and thanks wainuitech it was the KMService,exe file causing the trouble.
  15. Thread: HJT log

    by WayneMiddy
    Replies
    7
    Views
    4,643

    Re: HJT log

    Thanks wainuitech will do
  16. Thread: HJT log

    by WayneMiddy
    Replies
    7
    Views
    4,643

    Re: HJT log

    Thanks bevy121
    there is nothing in task manager using any cpu resourses that i can see.
  17. Thread: HJT log

    by WayneMiddy
    Replies
    7
    Views
    4,643

    HJT log

    Win 7 running slow with CPU at 100%
    Have run RKill then scans mbam, adwarecleaner, Superantispyware, HitmanPro, Spybot S&D
    There was a file AG100.exe running under task manager which came back as a...
  18. Replies
    4
    Views
    4,197

    Re: vesta 9200 freeview help

    Change the LNB settings if it not being installed on the same dish. It will need to be 11300 or 10750 You can just change it and re scan or get up and read the correct setting off the LNB (it up on...
  19. Windows mail live 2011 scrambles jpeg attachments

    When sending a small attached jpeg file (100kb) the first email received is as below

    Date: Mon, 9 May 2016 15:14:50 +1200
    MIME-Version: 1.0
    Content-Type: multipart/mixed;...
  20. Re: Win Live Mail 2012 reinstall error 0x80040609

    Yes wainuitech i was just thinking that win 7 can't use the mail app. Looks like it a new mail client.
    I have installed emClient before is there anything better that's free
    Cheers Wayne
  21. Re: Win Live Mail 2012 reinstall error 0x80040609

    wlsetup-web.exe is the downloaded program that comes up with error code. Live mail or windows essentials not showing up in Programs and Features
  22. Re: Win Live Mail 2012 reinstall error 0x80040609

    Thanks wainuitech, I will have a look and download the online installer
  23. Win Live Mail 2012 reinstall error 0x80040609

    After upgrade to win 10 no windows live mail plus other issues have reverted back to win7 home.
    From what i have read it seem there are left over files from the old program Windows Essentials
    Have...
  24. Replies
    14
    Views
    10,392

    Re: Win 10 Ghost account

    Thanks wainuitech that's a big help this pc does have Eset on it and this will be the cause see below

    ESET Anti-Theft has recorded suspicious activity on your device OEM-PC. Someone has logged on...
  25. Replies
    14
    Views
    10,392

    Re: Win 10 Ghost account

    The OEM has the owners name in the description column this is a PB Tech build and came with Win 7 pro, owner upgraded to 10 since then the random account has appeared.
Results 1 to 25 of 381
Page 1 of 16 1 2 3 4