Search:

Type: Posts; User: namboothiri

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    45
    Views
    13,136

    Re: Aus/NZ price ripoff - again

    Hi There Guys

    They say in their ad "lower prices are just the beginning". I have had a couple of encounters like this before and please don't be surprised, the same with Mitre10Mega as against...
  2. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    Hi Guys thanks for the update. I have really lost nothing except some email which are not really important at all. What I am not happy with the Administrator account delete is the way the settings...
  3. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    Thanks guys and that's OK 1101. The success story is that I have been able to recover the email with File Scavenger but still unable to open and read them in the Windows Mail or Live Mail format. It...
  4. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    Hi all, yes, I deleted the Admn Ac while keeping a secondary and guest accounts. I with utter carelessness clicked the delete with Files tab. Then the PC booted with a different set up including...
  5. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    I'm unable to answer that question as I have no knowledge about the background preparations. However, all I know is that Windows Mail that came with Vista64 Home Premium was in use before I...
  6. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    Hi Snorkbox. I had to register POP3 while setting up the mail due to my broadband being TelstraClear and they using POP3. While the loss of some mails was not an issue at all, I was curious to know...
  7. Replies
    17
    Views
    4,070

    Re: Email deleted with User Account dchange

    Hi Ronyville, sorry. Vista64 is the OS, Athlon 64x2 CPU, 4GB RAM and was using WIndows Live Essentials 2011 package. Thanks.
  8. Replies
    17
    Views
    4,070

    Email deleted with User Account dchange

    Hi Everyone, I have a query about email. I suppose, they have different file extensions. So where are they stored; how and where do we look to find them. Couldn't find any reliable Threads yet....
  9. Replies
    17
    Views
    8,428

    Re: Skype,does it chew up your broadband.

    Me and my family was enjoying Skype calling overseas not realising why my internet usage was skyrocketing and taking out up to $25 from my pokcet every month!
    I thought of my kids were playing...
  10. I/O Errors - A Learning Story for us Amateurs

    OS:Vista64, M2NPV-VM, 4GB RAM, Athlon64 x2 CPU, 320 & 1.5TB HDDs

    This follows from Sweep's suggestion.
    Recently I went through a huge amount of troubles with one external HD corrupted and...
  11. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    That's a good advice Sweep. Thanks. I'll gather all the key factors in the order and put up a 'General Knowledge' feedback on how this started and ended as 'Lived Happily Everafter' which would have...
  12. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Hi Sweep thanks for the care to help. I came to know from SpeedyG that there was an ongoing problem with my mobo due to the NVidea 340 chipset and the possible presence of their Firewall. After a...
  13. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    It is the term that I used in confusion. 'Logical' as you have said has to be a Drive and not a Partition because it forms within the extended portion. Correct? Thanks.
  14. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Hi Sweep you are right in all respects. Yes, I am also confused with Primary, Extended, Logical etc. I chose Logical from the window that showed Primary as well when doing it. And I understand that...
  15. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Thanks guys. Yes, Sweep I did. That's where I ended up with the last (4th) logical partition formatted to FAT32. In the meantime, Speedy, I've installed the 'Legacy' Drive just now. I've yet to see...
  16. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Hi, So please tell me how do I go about for a better outcome. How do I check if I've AciveArmor in the PC (I typed in Search and also in the Programme files to find nil) and which other drives should...
  17. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Yes, understood, thanks.
  18. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    It appears, we don't have to go too far to see why all these are happening? Speedy thanks for your analytical and detailed info. I never had NVidea Firewall installed.

    The only reason I went for...
  19. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Hi Speedy I had a close scrutiny of the general/BIOS instructions in the Manual. The 4 SATA ports are allocated for HDDs (are RAID capable) & Optical DDs but for plugging in, not said which to...
  20. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Thanks Speedy. Sure, will read it and see if there is any mandatory directives to adhere to.

    As said, the mobo also has 2 IDE ports. I suppose, all the SATA (supports 3GB/s) ports are for HDDs....
  21. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Progress if not Success at last: Hi, WD hasn't replied yet to my email sent on 17th. But I was still hanging on to the notion we had that the problem was more likely with the I/O in the mobo and also...
  22. Of Partitions-External/Internal HDDs & Mobos

    I have noticed all the HDD (except C Drive having the OS in it, I suppose) changing their System allocated Names/Alphabets when a new external/internal HDD is installed or further partitioned. Along...
  23. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    That's the most wise and practical advice I could ever have. Very much obliged Speedy. May be, it would pay if I sent a similar one to Seagate as well as it had ended up in the same issue twice just...
  24. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Hi, Couldn't find any relevant situations in the Forum. Also searched the downloads site but couldn't figure out which updates are needed in the EZ Flash scenario and where to start.
    So, with my...
  25. Replies
    33
    Views
    7,226

    Re: I/O Device Error

    Thanks Speedy. Will see what's possible.
Results 1 to 25 of 112
Page 1 of 5 1 2 3 4