Search:

Type: Posts; User: jayal

Page 1 of 18 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    6
    Views
    680

    Re: Netgear router problem

    Hi Clive, - Have you turned wifi on? - yes, thanks
    1101 - router is available through the house - usually 2-3 other devices - can't say much more, I'm confused, thanks for your advice
  2. Replies
    6
    Views
    680

    Netgear router problem

    some devices are WiFi available, my cell phone isn't. I wonder why
  3. Replies
    15
    Views
    5,789

    Re: Advanced System Repair Pro

    thanks Speedy, been a long time, you had the answer, now fixed - I've got adwcleaner/Malwarebytes is that okay - that nuisance Advanced System Repair Pro has disappeared, cheers
  4. Replies
    15
    Views
    5,789

    Re: Advanced System Repair Pro

    to wainuitech and 1101 - this is diabolical - I've got no idea what to do, I'm going round and round getting nowhere - thanks for your comments, maybe I'll have to get a local tech. Meanwhile this...
  5. Replies
    15
    Views
    5,789

    Advanced System Repair Pro

    Help! this programme is a nuisance, How do I get rid of it? Please - press F1 can't delete it
  6. Replies
    2
    Views
    617

    Re: chaos on the desktop

    great stuff dugimodo many thanks
  7. Replies
    2
    Views
    617

    chaos on the desktop

    having closed then restarted the computer, all the icons are bunched together on the desktop and refuse to stay putt when I drag them to another place. Anyone offer a solution please?
  8. Thread: 20% and 250%

    by jayal
    Replies
    1
    Views
    534

    Re: 20% and 250%

    found where to change the screen, Magnifier in Settings
  9. Thread: 20% and 250%

    by jayal
    Replies
    1
    Views
    534

    20% and 250%

    I opened my bank screen to do some work this morning, strangely the top of the screen (50mm) showed what the usual screen below is (250mm) The 20% at the top is exactly like what's below only...
  10. Replies
    2
    Views
    961

    Re: Trend Micro and MalwareBytes

    thanks 1101 reinstalled MB, okay now - Trend Micro changed to only scan when wanted
  11. Replies
    2
    Views
    961

    Trend Micro and MalwareBytes

    using Trend Micro, seems okay, but this morning doing an unasked for scan it wanted MalwareBytes removed. I've used MB for years and apparently it is very popular and affective. Can I reinstall MB...
  12. Replies
    17
    Views
    3,159

    Re: Anything to trump Trend Micro?

    your comment is just what I needed Wainuitech. Almost 12 months ago I had W10 installed by a local "techy" friend, he recommended Trend Micro. Nothing wrong with TM in the past 12 months. I'm...
  13. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    coincidentally my 13 year old grandson is holidaying here, he has fixed the problem, without asking he just saw one one mouse didn't work so fixed it ??? - many thanks to all members that offered help
  14. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    there's no information apart from the brand Logitech on the keyboard but in the space at the back where the battery sits is some information, so tiny I can't read it - the new Mouse is Logitech M171...
  15. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    there's no information apart from the brand Logitech on the keyboard but in the space at the back where the battery sits is some information, so tiny I can't read it - the new Mouse is Logitech M171...
  16. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    I went back to the retailer this afternoon to swap the Microsoft mouse to a Logitech one. There's still a problem with the keyboard, screen works fine. i.e. the new mouse works on the screen but no...
  17. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    Thanks Poppa John, tried that too, no good. Using a desktop PC, W10. The only PC device we have. Never thought this would be SO involved, but am grateful for the replies
  18. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    Thanks WainuiTech - done all the necessaries, all of CYoBros too, but haven't got another computer to test it. I suppose if it does work in another, just proves to be what it's meant to be. Doesn't...
  19. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    both dongles plugged in - the old one works on the screen and the keyboard - the new one is useless - shall I take it back?
  20. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    have mouse/keyboard combination which is the old ones that works - strange the new combination doesn't work

    model is Logitech for the old one/Microsoft for new
  21. Replies
    23
    Views
    3,925

    Re: new mouse - remote

    thanks CYaBro, got that. The new one works on the screen but not on the keyboard
  22. Replies
    23
    Views
    3,925

    new mouse - remote

    bought a new mouse, remote. The new mouse comes with what appears to be an USB. Replaced the old USB with the new one into the tower, neither mouse works
    The old USB only works with the old mouse,...
  23. Replies
    4
    Views
    2,515

    Re: couldn't load XPCOM

    Thunderbird seems okay now - thanks to Wainuitech for the delete and renew advice
  24. Replies
    4
    Views
    2,515

    Re: couldn't load XPCOM

    re Thunderbird. Got the download but some strange results. Click on e.g. trash folder, only opens in "open in new window" applies to all folders. Doubt that that is the usual
  25. Replies
    4
    Views
    2,515

    Re: couldn't load XPCOM

    Hi Wainuitech
    I deleted existing then reinstalled. Seemed okay but inbox was the only active folder. Constant clicking to no avail - repeated the delete/reinstall, no change - I'm lost
Results 1 to 25 of 443
Page 1 of 18 1 2 3 4