PDA

View Full Version : Getting Rid of 'Compaq' Screen



A Team
18-05-2009, 10:08 PM
Hi. I have a Compaq Presario M2000 laptop (XP SP3). Before the 'Welcome' screen, a 'Compaq' screen, coloured orange, comes up. How can I eliminate that? Cheers.

Speedy Gonzales
18-05-2009, 11:06 PM
Look in the BIOS

CYaBro
18-05-2009, 11:14 PM
I think they mean the windows background.

You need to edit the registry to do that which can be dangerous if you don't know what you are doing.

run regedit

Make sure My Computer is selected at the top then go to File - Export and save the file somewhere safe.
Then browse to HKEY USERS\ .DEFAULT\Control Panel\Desktop and look for the Wallpaper key on the right.
Double-click it and change to

(none)

Type it in exactly as that with the brackets - or put in the full path to a picture you would like it to be.

A Team
18-05-2009, 11:24 PM
No it's not the desktop. It comes up before the 'Welcome' screen, then dissapears.

CYaBro
18-05-2009, 11:30 PM
No it's not the desktop. It comes up before the 'Welcome' screen, then dissapears.

Did you check the registry key I gave you?
If there is anything in there other than (None) then that will be it as (None) is the default.

wainuitech
18-05-2009, 11:35 PM
As speedy said look in the BIOS settings.

Example On Asus Boards it is listed as "Full Screen logo" - Enabled or Disabled.

So look for something with the word Logo in it.

A Team
18-05-2009, 11:36 PM
Thanks CYaBro. I'll give that a crack. Cheers.