PDA

View Full Version : How to get rid of popup dialup screen



Neil McC
14-05-2009, 10:26 PM
after changing to broadband?
I got my friends pc setup for broadband and went and selected "don't dial a connection" in both Internet Ex and Outlook Express.
On opening IE,web pages load ok, but on opening Outlook Express,up pops the dial up box.Is there another way to stop that happening,have I missed some other setting?
thanks.

Blam
14-05-2009, 10:36 PM
Try this:

1. Select Tools then Accounts.
2. Click on the Mail tab.
3. Make sure your mail account is highlighted, then click the Properties button to the right.
4. Click on the Connection tab.
5. Un-check Always connect to this account using:
6. Press Apply, then OK.

Press Send/Receive then reopn OE

Blam

Neil McC
15-05-2009, 07:55 AM
Thanks blam6.I'll call in later today and try that.

Neil McC
20-05-2009, 08:24 AM
That worked.Thanks again blam6.