PDA

View Full Version : Content Advisor bars access



28-06-2001, 01:12 AM
I run Win98 and IE5.5. When attempting to connect to any web site including this site or Clear I get the the message
'Please check Content Advisor for missing information. Click tools / internet options / content and check content advisor settings.
Under content advisor I click settings / OK (have no password) / general and check 'user can see sites with no rating' and uncheck 'supervisor can type?..' / apply / OK.
This allows me access to web sites but if I exit IE then return I have to go through the whole process again.
What is going on?
Dave

28-06-2001, 04:55 AM
Hi Dave ,You could try the repair function for ie5.5,Go to control panel - add remove programs & in the list of installed programs you should see internet explorer 5.5 listed,highlight it & click the add/remove button & another little box will pop up giving you the option to repair,try that & let us know how you get on.
cheers steve

28-06-2001, 11:22 PM
If what Steve suggested does'nt work you can disable the Content Advisor by browzing to C:\windows\system and finding 'msrating.dll'
Rename it 'msrating.old' and exit\reboot. The content advisor should now be disabled,(greyed out)

29-06-2001, 11:16 PM
This works, have tried it.


If you enabled Content Advisor and can't remember your password -or- it seems to have one set and you can't get in any other way

Enable viewing of file extensions on your computer
- Open Start -> Programs -> Windows Explorer
- Select the 'View' menu -> Folder Options -> 'View' tab
- UNcheck 'Hide file extensions for known file types', select 'Apply'

- Then go to Start -> Find -> Files or Folders
- In the box labeled 'Named:' type in ratings.pol
- Be sure 'Look in:' is set to C:. Select the 'Find Now' button.
- When found, delete the file.

- Go to Start -> 'Run...' and type in regedit then key [Enter]
VERY IMPORTANT: Before making any changes, BACK UP the registry from its 'Registry' menu -> 'Export'

- Now locate the the entry HKEY_ LOCAL_MACHINE and single left click on the [+] sign next to it
- Click on the [+] next to 'Software'
- Click on the [+] next to 'Microsoft'
- Click on the [+] next to 'Windows'
- Click on the [+] next to 'Current version'
- Click on the [+] next to 'Policies'
- Click on the 'Ratings' folder, then right-click and select 'Delete' from the menu
- Close Registry Editor, restart your computer.

- Return to Start -> Settings -> Control Panel -> Internet Options -> Content (or Security) tab
- Select the 'Disable Ratings' button, and it should bring up the 'Password' and 'Confirm Password' boxes
- You can either just select 'OK' or put in a new password
- Restart your computer

-------------------------------------------------

04-07-2001, 10:46 PM
Thanks Steve and Phil for your comments.
The repair option did not work. I did not try your suggestion Phil to disable the content Advisor.

I fixed the problem by following 'Woody's' suggestion.

Thank you for your responses
Dave