PDA

View Full Version : Network Connection Local Only



The Error Guy
11-04-2009, 07:30 PM
When ever I try to connect my laptop to my wired internet connection I can only get Local only or limited (usually limited) acess, the same connection works fine on my other PC

Any Suggestions?

Note: I have tried resetting the IP adress and modem did nothing

Thanks!

Blam
11-04-2009, 07:36 PM
Is this Vista or XP?

Jen
12-04-2009, 09:02 AM
Has this problem just started?

Are you using DHCP to assign IPs?

Have you tried to disable the firewall on the laptop?

The Error Guy
12-04-2009, 11:05 AM
OS: Vista SP1
Problem has just started after I set up a wireless router then disconnected and used the wired connection, I am using DHCP to assign IP's

Renmoo
12-04-2009, 02:08 PM
Can you think of any differences in setup between your current laptop and the other PC? Think along the line of firewall, workgroup name or network ID, and drivers.

Cheers :)

jwil1
12-04-2009, 02:19 PM
Has the number of allocatable IP addresses (on the server side) been exceeded?

The Error Guy
12-04-2009, 02:55 PM
the only difference would be the workgroup name however the laptop and PC are not on the same network at the same time (just swap ethernet cable when I need internet for the laptop)
so IP allocation and the workgrup name should not be a problem

jwil1
12-04-2009, 03:00 PM
Have you tried setting static IPs?

The Error Guy
12-04-2009, 04:07 PM
No, because I don't know how

ronyville
12-04-2009, 04:18 PM
click start > run > type in cmd and press enter

than type ipconfig /release and press enter
than type ipconfig /renew and press enter

give this a try.. let us know what happens.

Renmoo
12-04-2009, 04:27 PM
No, because I don't know how
Right-click on your adaptor, click "Properties". Scroll down in the new window until you can see the entry "Internet Protocol (TCP/IP)". Click on it and click "Properties". From there, you can specify the respective IP addresses.

Cheers :)

wainuitech
12-04-2009, 06:17 PM
If all of the above doesn't work , try this - disable IPV6- in the Icon Tray, right click the LAN adapter/network and sharing Center/On the left " manage network connections, Right click your LAN Connection/Properties/Untick TCP/IP IPv6 - reboot.

See if the connectivity returns.

If not what firewall are you using - if its a third party one, what is it, and have you allowed the complete range from the routers (IP Address's) through.

The Error Guy
12-04-2009, 07:07 PM
can't right now but last time I tried that windows ever so helpfully told me that it cannot perform actions on a wireless router that is not currently active and the release command stated that the command needed elevation.
i'll try again later.

A CURSE ON WINDOWS UNLESS IT WORKS!!!

(this was reply to ronyville, the rest of you I'll try later)

thanks for the Help so far!!

stormdragon
12-04-2009, 07:10 PM
Right click on command prompt in the start menu and select to run as administrator, then try running ipconfig /release again.