PDA

View Full Version : Problem Loading Web Pages



smurf
28-03-2009, 11:01 AM
When loading web pages on our desktop computer there are occasions when the page starts loading and then hangs and doesn't load. I then close that page and reopen it and on the second try it loads quite normally (quickly). What would be the likely problem and how could I fix it. :thanks

Speedy Gonzales
28-03-2009, 11:12 AM
If youre using Internet Explorer 7 or 8, it could be an add-on. If you've installed anything that installs a toolbar / addon lately, disable it. It maybe corrupt

Or if youre using firefox an add-on in that maybe corrupt

smurf
28-03-2009, 11:30 AM
Thanks Speedy. We are using Firefox. Is there anyway to tell a corrupt addon other than go through them one by one to disable them and note the effect?

Speedy Gonzales
28-03-2009, 11:43 AM
Um dont think so, not if you've got a lot of add-ons, It'd be hard to figure out, which one is causing the prob

Does it do the same thing in IE?? If it doesnt then its probably an add-on, or the profile in FF

smurf
28-03-2009, 12:07 PM
We don't use IE very often and therefore can't say or remember whether it does do it with that browser. i will have to experiment. However, if it is the "profile" how does one remedy that?

Blam
28-03-2009, 01:49 PM
Start Firefox in safe mode to see if its an addon problem.

Go run>firefox -safe-mode>press enter

See if it happens. If it doesn't it could also possibly be a corrup profile

smurf
28-03-2009, 03:30 PM
Thanks blam6..i will do that :)