View Full Version : Laptop can't standby

19-03-2009, 08:31 PM
I recently bought a second hand laptop. The person who sold it to me hadn't reinstalled windows, so I did this myself. The laptop didn't come with a manufacturers CD so I was using a standard XP Pro SP2 disk.

The problem is that the option for entering standby is greyed out when I go start>shutdown, and the option to set the computer to enter standby when I close the screen isn't available in the normal place either. These options were both available before I reinstalled windows.

I'm suspecting this is a driver issue or something like that, although I'm not sure which driver I should try first. It doesn't help that it's a PC Company laptop which didn't come with a driver CD. It's a generic model (G731) which was also soldby winbook and a company whose name I forget, something like ECS.

Any suggestions on how I can fix this?

19-03-2009, 08:41 PM
Install the latest video drivers. If that doesn't work, try this:

Go to control panel>Click the "System" icon within the "Performance and Maintenance " section

Select the "Advanced" tab across the top>

Click "Settings" within the "Performance" section>Select the "Advanced" tab

Near the bottom there is a "Change" button, click this

Within the "Virtual memory" section there is a button "System managed size"

Click this then click ok, then restart


19-03-2009, 09:51 PM
The graphics driver update has done the job. I can enter standby now.

But there is a new problem, when the computer enters standby the screen goes a bit fuzzy looking (with the "entering standby" message behind it). The colour slowly disapears until I'm looking at what seems to be a blank screen with the LCD light still shining through in parts. It didn't do this when I origionally got it.

I'll upload some photos for anyone who might be able to help. Unfortunatally I'm not near a computer with software to resize photos for the net (other than crappy old windows paint) so I'll get them up later tonight or tomorrow.

19-03-2009, 09:59 PM
I don't quite understand that, could you upload the pics?

IIRC PF1 automatically compresses images to an appropriate size

19-03-2009, 10:05 PM
Try turning down hardware acceleration

1. Right click Desktop>Properties
2. Go to "Settings" tab>Select Advanced button
3. Click on the Troubleshoot tab.
4. Move Slider two notches to the left

See if that solves the problem


20-03-2009, 12:43 AM
Changing the hardware acceleration didn't help. I even tried 3 and 4 notches to the left as well.

Here are the images. I was going to link them externally. I'd forgotten that vBulletin forums let you upload images. Press F1 ended up resizing them when I added them to attached files anyway.

Forgot to add. The first screen was around 30-60 seconds after entering standby, it's frozen like that. The 2nd screen was 10-15 mins after entering standby, the screen slowly fades to black like that, but the backlight is still on.

20-03-2009, 12:18 PM
When you move your mouse, does it resume to normal state?

or stay at the blank screen?

Try going Run>cmd>sfc /scannow

Note space between "c" and "/"

Reboot, and see if the problem persists

31-03-2009, 02:06 PM
Sorry for the late reply.

When I move the mouse it doesn't resume. It stays on the screens shown in the photos

The scan completed, it didn't give a confirmation window at the end. The problem was still there after the restart.

01-04-2009, 02:49 PM
Oh I also updated the graphics driver using device manager. I'm going to find out what onboard card it has and see if I can find drivers for it from the manufacturers website.

Speedy Gonzales
01-04-2009, 02:55 PM
Did you install ALL of the drivers, inc the chipset drivers??

02-04-2009, 01:34 AM
According to device manager the only missing driver is the AC 97 audio ones, tomorrow I'm going to try the ones I've found on the ECS site (not the same brand as this laptop, but it's the same model - this is a generic laptop).

I'm pretty sure it has an SiS 650 chipset, and I think this includes the GPU, so I'm going to try and find drivers for that tomorrow.