PDA

View Full Version : Ahhh! Wireless isnt working!



Openingfuel
17-03-2009, 08:49 PM
Hello
Well since i got my new computer i have been having a bit of troble with the internet. Whenever i try to connect it calls the net work "unidentified network" in the Properties menu in vista. The computer can connect to the wireless modem but not to the internet for some reason. The internet is working on every computer in the house apart from my new 1. :angry what i let down.
Thanks

Openingfuel
17-03-2009, 08:55 PM
It says it cannot communicate with DNS server

Speedy Gonzales
17-03-2009, 08:57 PM
1. What info (IP addresses), have you put in under tcp/ip on the wireless adapter??

2. Any firewalls installed, besides Vista's??

Openingfuel
17-03-2009, 08:59 PM
1. who knows :thumbs:
2. nope

Speedy Gonzales
17-03-2009, 09:06 PM
well double click on the wireless icon in the taskbar.

Look in its properties then TCP/IP.. Its probably because theres nothing here its going nowhere.

The other pcs are probably working if theyre connected with ethernet not wireless. Are any of the other PC's using wireless and vista?

It should have a DNS entry here (I think), put the ip of the router in it, and the primary/secondary ip for your ISP under it

Openingfuel
17-03-2009, 09:23 PM
which TCP/IP one is it
IPv6 or IPv4?
And all are on wireless

Speedy Gonzales
17-03-2009, 09:34 PM
Kill / disable IP v6.

Use ipv4, go into its properties, give it a valid ip (change it to use the following ip address, put an ip in, thats within the router's ip range).

Just as long as the ip address isnt the same as one of the other PC's, or they'll conflict

Then press tab it may put the ip in for the subnet mask, put the ip for the router in for the gateway / wireless on the router

Preferred ip: the router's ip address

Alternate DNS server: One of your ISP's ip addresses

I take it, the other computers have XP on them??

Blam
17-03-2009, 09:34 PM
What AVs do you have installed?

Go to network and sharing centre>manage network connections>Right click your wireless adapter then select IPv4 properties(double click it)

Make sure both are set to "Obtain automatically"

If that doesn't work, Go to properties for your wireless lan card in Device manager . Go to the Power management tab and uncheck the "Allow this computer to turn off this device to save power" option


Blam

Speedy Gonzales
17-03-2009, 09:38 PM
Well if its on obtain an ip automatically, obviously it isnt working, it cant get on the net

Well if what I posted doesnt work put it on auto and give it an ip address alongside the DNS servers entries. Thats why its saying cant communicate with DNS server

wainuitech
17-03-2009, 09:54 PM
Test to see if its the security - go into the router, disable the security, see if it connects to the Internet.

If it connects OK with no security, then the wireless security could be to high - seen a lot of that lately - some devices cant handle higher security (even new PC's / laptops), they will connect OK to the router but thats all, no Internet.

Edited: Actually had two like that last week, brand new laptops, would connect to the LAN, share folders / Printers - but the security had to be dropped to WEP128 - anything higher and the Internet would stop.

linw
17-03-2009, 11:51 PM
OP, try here - at least one of these should work!!
http://thevistaforums.com/index.php?showtopic=14072