PDA

View Full Version : Persistent AVG Firewall



Quiet
08-03-2009, 05:30 PM
I installed the AVG Security Suite off the PCW disk of late last year. It completely stopped my cashbook program from sending emails. Guess Cashbook Complete is a bit of an odd ball from AVG's point of view. Not a problem I thought, just uninstall it and we should be right.

How wrong can I be.

One bright idea was to go through the install process again and select uninstall. Didn't work. Tried to go to System Restore and that seems to be broken right now.

Ideas anyone?

Thanks in advance
Scott

Driftwood
08-03-2009, 06:16 PM
You would have to allow the cashbook through the firewall I guess, have never used the program.
Now it sounds like you have other issues.
Perhaps if you post a hijack this log, it may help to locate some.

Blam
08-03-2009, 06:39 PM
How were you not able to uninstall it?
Download revo uninstaller and uninstall AVG

http://www.revouninstaller.com/

Then, install Avast!

http://www.avast.com/eng/download.html

Also, can you be a bit more specific on "broken" for system restore?

Blam

Quiet
08-03-2009, 09:36 PM
I did uninstall it but it seemed to leave things blocked. I have resolved this as I think that it "nicely"? turned on any firewalls it could find. I was really puzzled at first when I turned the Windows firewall off and it still thought I had it turned on. (think it was Zonealarm although it didn't tell me about it up front).

I have been trying to go back using System restore and for each date in my past is says, after it appears to be working fine, that it didn't work, no changes had been made and asked me to select another daye.

Blam
08-03-2009, 09:41 PM
Have you tried disabling ZA? Its prob the one causing the problems

Sweep
08-03-2009, 09:58 PM
I did uninstall it but it seemed to leave things blocked. I have resolved this as I think that it "nicely"? turned on any firewalls it could find. I was really puzzled at first when I turned the Windows firewall off and it still thought I had it turned on. (think it was Zonealarm although it didn't tell me about it up front).

I have been trying to go back using System restore and for each date in my past is says, after it appears to be working fine, that it didn't work, no changes had been made and asked me to select another daye.

When you uninstalled IT what did you mean?
How many firewalls do you use?

prefect
09-03-2009, 08:57 AM
I run AVG and Cash book no problems, there is only a link to your bank and the invoices are on email. Have you gone through the email setup again?

Quiet
09-03-2009, 10:01 AM
Have you tried disabling ZA? Its prob the one causing the problems
Have uninstalled ZA.

All good now

Quiet
09-03-2009, 10:03 AM
I run AVG and Cash book no problems, there is only a link to your bank and the invoices are on email. Have you gone through the email setup again?
I did go through the email setup and it didn't help. 'twas the turning on of other firewalls as part of the uninstall process that probably did me in. All OK for now. AVG didn't seem to pick up Cashbook Complete and offer it access.

Quiet
09-03-2009, 10:04 AM
When you uninstalled IT what did you mean?
How many firewalls do you use?
Haven't actively used any firewall for some time as my firewall and NAT is provided by my radio link. AVG turned them both on without asking. All resolved now.