PDA

View Full Version : Win2k user group configuration problem



16-06-2001, 08:59 PM
I have a Win2K machine running IHUG's Ultra service. I have tried to setup a new user account with access privileges set to the Restricted Users Group or Power Users. The problem is the Skymedia Satellite card doesn't load properly along with some other third party software. Under this new login I installed the software again but it seems the Skymedia, the Microtek Scanner, Vivster workgroup messaging tool will not run unless full Administrator rights have been granted to this account. Anyone know much about the restrictions on user groups and why this wouldn't run.

17-06-2001, 11:54 AM
Hi Paul,

you could try the following to get it running under other user accounts:
load mmc: Start->Run->mmc
Add a snap in
Add the 'Security configuration and Anaysis' snap in.
OK back to the Main MMC window.
Highlight the snap-in
Right click, and click 'Open database'
Make a new database, you will then be prompted to import a template. Browse to Winnt\security\templates and open the compatws.inf template. You will then be returned to the main MMC screen. Right click the snap-in, and click 'configure the computer'. The 'Compatible Workstation' template settings will then be applied. Log out and back in, try your software and scanner etc.. Oh, the reason for these things not working may be due to registry permissions which have changed between NT and 2000. Even microsoft's own office 97 has problems...

17-06-2001, 06:46 PM
Wow! Now there is just no way I would have muddled my way through that one.

Thanks heaps.