PDA

View Full Version : Default to Arabic in Word



16-06-2001, 02:26 PM
MS Word defaults to 'Arabic' and 'right to left'. This even happens running from the OE disc. Resetting and saving does not help.

16-06-2001, 03:58 PM
You didn't say which version of word you are using. Well it shouldn't matter, you can try this:

Select Tools from the menu. Expand it if using Word2000
Goto Language and click on
SET LANGUAGE

Find the language of your choice. I'm guessing English (Australian), click on it, making sure that it is highlighted, click on default.

Word will tell you that this language will be your default and will apply to all new docs and templates. Click on Yes or Ok.. (whatever..)

The reason Word defaults to right to left is coz this type of Arabic as far as I know is a Muslim lanaguage and is read from the right to left so it makes sense to type Arabic from right to left...

Hope this helps..

16-06-2001, 10:19 PM
Also check your regional settings are correct in Control Panel. It should be English (New Zealand).

17-06-2001, 10:14 AM
Thanks Guys, but I've done the lanuage change and next time in Word the default is back to Arabic.
The system is not keeping the default for english.