View Full Version : Ambient HaM modem on wrong port

13-06-2001, 06:48 PM
I can't change my modem from Com 4 to Com 1 or 2 (using software provided) they are there but shadowed out at the selection box. I tried disabling com 1 & 2 from bios that didn't help maybe I need to select I/O address?, Any ideas? What is the best setting for onboard serial port 1 & 2] The choices are 3F8/IRQ4, 2E8/IRQ3 and some others.
Win 98se newish system

13-06-2001, 11:13 PM
See my response to low down no modem blues