PDA

View Full Version : CMV CT-720D problem



Driftwood
14-02-2009, 04:02 PM
This monitor has a intermitant problem which seems to be worse in hot weather. The screen just goes Black, sometimes it will come back if the space bar is pushed but mostly you have to unplug the power to the AC Adaptor for a while & then reconect it. The adaptor seems to run farely hot too.
Anyone come across this before.
The system is currently running on a old 17'' CRT with no problems while the decision is being made weather to replace the CMV.

Speedy Gonzales
14-02-2009, 04:49 PM
Sounds like its got a fault, if unplugging and plugging it in again fixes it

Driftwood
14-02-2009, 05:31 PM
I'm actually using it on here at the mo.
Been going for over an hour without a fault, other than the built in speakers making a low crackling noise for a while. Havent got them pluged in & they are turned down & muted.
The AC Power pack is about as hot as a laptop one gets when charging.
We have been having hotter days than this too.
The owner tells me the age is about 4 years.

Driftwood
20-04-2009, 09:21 PM
Had some further development on this.
The Power supply has died so perhaps that was the problem.
Model Number DA-60F19
19 Volt 3.16A
Can't find any listed in NZ.
Google tells me it is also used with Acer AL1913 LCD.
I am thinking there will be a Laptop Power Supply that will be the same.
There are plenty of them on trademe, trick is how to decide which one.
May have to change the plug that fits the LCD, but thats not a big deal.
Any ideas?

Blam
20-04-2009, 10:07 PM
I'm selling this currently, and it can adjust between 12v-24v so should work fine with you monitor.

Check if one of the plugs fits yours:
http://www.trademe.co.nz/Browse/Listing.aspx?id=213577186

Blam

Driftwood
21-04-2009, 01:50 PM
On my watch list.