PDA

View Full Version : Firefox "Lines"



mathsgood
14-02-2009, 02:30 PM
Hi Everyone

Take a look at these images:

http://www.imagef1.net.nz/files/Firefox_Error_01.JPG
http://www.imagef1.net.nz/files/Firefox_Error_02.JPG
http://www.imagef1.net.nz/files/Firefox_Error_03.JPG

Why are those "bold lines" there?
How do you get rid of them?

I have Firefox 3.0.6

Thanks

Zippity
14-02-2009, 02:40 PM
What language are you using in your settings? :(

Jayess64
14-02-2009, 02:50 PM
I don't know the solution, but those bars seem to be where you expect to see the ellipsis used to denote a truncated message, ie the "..." indicating more to follow.

Zippity might be on the right track, it could be a language setting problem.

Terry Porritt
14-02-2009, 03:04 PM
The problem is most likely due to the fonts you are using.

Right click on the Desktop and go to Properties..Appearance..Advanced. If you find that MS Sans Serif is set under "icon" and "Message box", then this can cause problems. This font does not have the "ellipsis character code", ie three dots ...

Alternatively if you prefer MS Sans Serif for "icon" setting, as I do, just change the Message box to another font.

You can also try entering about:config in the url location box and find intl.ellipsis in the list that comes up. Double click it and change its value to three dots ... That will "half cure" the problem.


I had exactly this problem out of the blue when FF was updated a while ago.

mathsgood
14-02-2009, 05:03 PM
English/New Zealand [en-nz]

mathsgood
14-02-2009, 05:04 PM
I am using the language:
English/New Zealand [en-nz]

mathsgood
14-02-2009, 05:06 PM
Thank you very much Terry, you solved my problem!