PDA

View Full Version : Display is all discolored



chuanwai
13-02-2009, 10:58 PM
Ok heres the story, got a new pc so wanted to transfer all my movies from the laptop (vista) to my desktop(xp sp2) some one the files i transferred (in wmv format) is displaying discoloration i tried my other players still the same and i tried getting the file again and it didnt work. It keeps showing a yellowy tinge and picture is visible but color looks funny, any suggestions?

wainuitech
13-02-2009, 11:04 PM
Do they still Play Ok on the Vista Laptop ??

When you mentioned
i tried getting the file again and it didnt work. It keeps showing a yellowy tinge and picture is visible but color looks funny, any suggestions? Where were they obtained from - they could be corrupted ?

chuanwai
13-02-2009, 11:08 PM
yea they play perfectly on vista ... weird huh?

Blam
13-02-2009, 11:11 PM
Try copying them over again.
And check if the file sizes are the same.

As WT said, they could have been corrupted while being copied.

Blam

chuanwai
13-02-2009, 11:14 PM
I dont think they r corrupted, tried copying em like 6 times with different storage devices and same issue. Could it be my computer display settings?

Blam
13-02-2009, 11:19 PM
Try changing the video acceleration WMP > Tools > Options > Performance, and reduce video acceleration a notch at a time

Try reinstalling the graphics drivers as well

chuanwai
14-02-2009, 12:10 AM
didnt work

feersumendjinn
14-02-2009, 12:51 AM
Can you do a screenshot of the effect and post it here (as an attachment)
http://pressf1.co.nz/faq.php?faq=vb3_reading_posting#faq_vb3_attachment s
or an image
http://pressf1.co.nz/faq.php?faq=faq_pressf1_root#faq_pressf1_faq_07

jwil1
14-02-2009, 10:21 AM
Are you sure it's not the screen of the XP PC??

wainuitech
14-02-2009, 10:30 AM
Could possibly be if you are using Different version of players - make sure the XP PC has the same Version of player - or you can always try downloading Windows media Player Classic - Home Cinema (http://mpc-hc.sourceforge.net/) - it plays just about every thing, and by right clicking the movie brings up options to change color, aspect ratios and a lot of other options.

qwe184
21-02-2009, 10:22 PM
Try changing the video acceleration WMP > Tools > Options > Performance, and reduce video acceleration a notch at a time

Try reinstalling the graphics drivers as well

Just a follow up suggestion to blam6, have you tried turning off hardware acceleration system wide as it is affecting other players?
http://www.deskshare.com/Resources/articles/dmc_turnoffhardwareacceleration.aspx