PDA

View Full Version : Open Office 2 software



taly
13-02-2009, 02:52 PM
Hi there!

I have PC with XP home. Used to have 6 year old Office 2003. When pc crashed and after reinstalling XP I've tried to install from the disk my 4-6 year old Office 2003. But no luck, PC restarted itself every time it began to install. Could not afford to buy another 2003, while 2007 don't have handwriting recognition, that I love to use instead of typing, I went for a cheap alternative.
So I bought Open Office from DSE. After couple of attempts and sudden restarts it installed, but sound and skype stopped working!

Any ideas!

Blam
13-02-2009, 02:57 PM
DO NOT BUY OPENOFFICE FROM RETAILERS.

They sell old versions, AND they are FREE downloads.

I'll send you an OpenOffice 3 CD if you have dialup.

Open Office 2 is old. Uninstall it and download the latest version here:

http://download.openoffice.org/

Also, it seem your PC may have viruses or is stuffing up, download HijackThis and post a log here:

http://us.trendmicro.com/us/products/personal/free-tools-and-services/index.html

Blam

stormdragon
13-02-2009, 03:44 PM
After reinstalling Windows did you install the drivers? If not that is probably why you have no sound.

Look in device manager (right click my computer, select manage) are there any question marks?

Look in the error logs (run, eventvwr) and see if there are any errors corresponding to the random restarts.

As Blam said OO is open source you can download the newer version for free.

pctek
13-02-2009, 04:52 PM
, PC restarted itself every time it began to install.
So I bought Open Office from DSE. After couple of attempts and sudden restarts it installed, but sound and skype stopped working!

Any ideas!

You had a problem in the first place with the PC or Windows. Fix that then install Office - whatever one.

taly
14-02-2009, 01:40 PM
Thanks guys!

Downloaded Open Office 3 and it is OK now!

Blam
14-02-2009, 03:24 PM
Ok...

If you have any other problems, just ask again:)
You will soon...cause your original problem can't have just "disappeared"

Blam

taly
14-02-2009, 04:57 PM
Ok...

If you have any other problems, just ask again:)
You will soon...cause your original problem can't have just "disappeared"

Blam

You are right! System restore and Windows help don't work!! I can reinstall XP or use some registry repair(?).
By the way, when I used to reinstall OS could not succeed to use R (system repair). Typing in at prompts never worked for me. Are there clear instructions how to use R in XP home?
Thanks

Blam
14-02-2009, 05:48 PM
Try this guide: http://www.michaelstevenstech.com/XPrepairinstall.htm

Make sure the disk you have is not OEM and is a retail disk.

Also, we can try to fix the problem without a repair install if you can tell us more about them.

Thanks
Blam

taly
14-02-2009, 07:00 PM
Try this guide: http://www.michaelstevenstech.com/XPrepairinstall.htm

Make sure the disk you have is not OEM and is a retail disk.

Also, we can try to fix the problem without a repair install if you can tell us more about them.

Thanks
Blam

Looks like XP OEM disk. PC is Athlon 750MHz, AOpem mother board.
Sys Restore freezes in the middle.

Blam
14-02-2009, 07:22 PM
What is the problem causing you to use system restore?
Have you tried running it in safe mode?

Tap F8 on startup, select safe mode with command prompt then when cmd opens type in %systemroot%\system32\restore\rstrui.exe and press enter

Blam

taly
15-02-2009, 03:59 PM
Hi Blam
When tried in Safe mode, I got full screen of Idi something.

Eventually formated HD and that is ok now with Open Office 3. Actually I have not lost any file since my HD is partitioned in 2 volumes and in C drive I keep only programs. So had to reinstall them.
Thanks a lot in any case: I do have Open Office now.
I think the troubles began when I tried to install 4-6 old MS office and that corrupted the system