PDA

View Full Version : URGENT Problem...Windows Explorer



bdgrfn1
13-02-2009, 12:03 PM
My computer has decided to take a step back. Have Windows XP My brother remembered clicking a box that said to restart the computer and when he did windows started shutting down like usual, but then froze on a screen that had the usual XP backgroudn upon shut down but said closing network applications. I had to shut it down by holding the power button down.

Upon restart, it looked as if XP took a downgrade and now looks like windows standard theme. Many things occured. Windows Explorer message comes up saying it needs to close. Not many programs are available. It says I have no network connections, not even a LAN icon appears even though it is plugged in. System restore is not even available, box pops up saying it is not able to start, please restart and try again. Anytime I've tried to restart the computer it freezes on the closing network applications and never completely shuts down on its own.

Looking for any help possible. I know some things about computers but not about processes and things like that. I've run some ad-aware and virus scans and cleaned everything they had but no help. They are Ad-aware, malicious,norton, and one like advec or something along those lines. Help please!!!

SolMiester
13-02-2009, 12:26 PM
Sounds like you have corrupted system files which will now not start leaving you with only half the system functions working......

I doubt there is much anyone can do to help you without having the PC in front of them to diagnose the faulty files....

Ummm, if you set the PC up in the 1st place with a user account that is not the administrator, I would suggest popping the XP CD in the drive and trying to repair your existing system build. This will delete all system files and re-install them from the CD, you will then have to re service pack the system, however you will have all your applications and data intact!

pctek
13-02-2009, 01:38 PM
I've run some ad-aware and virus scans and cleaned everything they had but no help. They are Ad-aware, malicious,norton, and one like advec or something along those lines. Help please!!!

No good.
Run

Spybot
Malware Bytes
Hijackthis

You may now need to do a repair install of WIndows.
Choose Enetr to Install atthe first prompt.
Then choose R for REPAIR at the second prompt.
This repairs it without wiping it.

wainuitech
13-02-2009, 01:46 PM
One quick thing you can try - restart the Computer in safe mode, - keep tapping F8 on the keyboard, when the black screen appears, using the arrow keys select safe mode - let it start - once started, click start/All Programs/ Accessories/System Tools/ System Restore - IF it opens, select an earlier date before the problem happened (restore points will be in bold) - follow the prompts through - it will reboot - hopefully normally.

If it wont start in safe mode, next time try selecting safe mode with command prompt - hopefully you will get a CMD prompt box, if you do type in

C:\windows\system32\restore\rstrui.exe

Press Enter and Follow the instructions given to perform the System Restore process.

IF that doesn't work, may be repair install time.

bdgrfn1
13-02-2009, 04:01 PM
I'll try those things and see what I can come up with. I hope something works but any more suggestions would be greatly appreciated.