PDA

View Full Version : Hotmail being randomly blocked in home wireless network.



powerover
04-02-2009, 08:20 AM
I have broadband with telecom, one of the 3G of data per month plan, and it came with the thomson wireless modem, it worked fine until this morning.

that happen is When i try to login to hotmail, which worked a thousand billion times, it redirect me to this following address (after i key in all the login details):

http://block.opendns.com/?url=786674771577748770156880781669707166867785156 68481893288663088847472797479181517&ablock

it said that: site blocked. mail.live.com is not allowed on this network. (what the heck??!?!?!!)
I am the only computer guy at home and I am sure no one in my family is smart enough in terms of computer to setup site blocking for the network.

so what is going on? is this some kind of error or fishing site or what? what action shall i take?

thnks for the help.

CYaBro
04-02-2009, 08:40 AM
Change your DNS server settings back to the default Telecom ones rather than using OpenDNS.

Speedy Gonzales
04-02-2009, 08:41 AM
Contact Opendns and ask them

Or look on the forum (http://forums.opendns.com/)

Blam
04-02-2009, 10:11 AM
You can add a website in the opendns website settings, just add hotmail to it and it will never be blocked again

powerover
04-02-2009, 12:42 PM
You can add a website in the opendns website settings, just add hotmail to it and it will never be blocked again

sounds good, but how do i do that?

thnks

Speedy Gonzales
04-02-2009, 12:44 PM
Read help?

powerover
04-02-2009, 01:13 PM
Read help?

....thnks....I did that.....

all it said was log into my router (which I did) then look out for DNS settings. the only thing in my thomson router which related to the word dns is the "use dynamic dns" settings, which is disabled.......so how come?? why I am randomly started using that stupid opendns thing?!?!? :badpc:


any other suggestions?

powerover
04-02-2009, 01:36 PM
problem fixed. I found that you can use opendns on individual computers. and it seems to me that vista pick that opendns itself without telling me.

if anyone has the same problem, the following link will help a lot:

https://www.opendns.com/k12/start/computer/

Blam
04-02-2009, 02:03 PM
The DNS settings are in the OpenDNS homepage(sign in with your username/password), not the router dns settings

powerover
04-02-2009, 02:15 PM
The DNS settings are in the OpenDNS homepage(sign in with your username/password), not the router dns settings

the problem is I don't have a account with them so I can't sign in. to have a account I will have to register with them, in which case they will send my account and login detail to my email (which is not accessible, block by them!!!). stupid isn't it?

thanks for your help anyway. :thumbs:

Blam
04-02-2009, 02:20 PM
lol. Ironic.

You could have used a proxy. Or borrowed someone's internet.

Oh well, cheers,

Blam