PDA

View Full Version : Italics Everywhere!



mathsgood
23-01-2009, 12:57 PM
Hi Everyone

Below are some images of my browser:

http://www.imagef1.net.nz/files/Italics.JPG
http://www.imagef1.net.nz/files/Italics01.JPG

As you can see in these images, the text is in italics.
I have tried uninstalling IE8 Beta2 (Before I had IE8) but it didn't work. I couldn't get some images in IE8 because I've already uninstalled IE8 when I wrote this.
I think this is happening because I have Pack Vista Inspirat 2 1.0
I have Windows XP.
Do you know how to fix this problem?

Thanks:thanks:thanks

wainuitech
23-01-2009, 01:13 PM
Aint you lucky :lol: Sorry couldnt resist.

Try this - I know the setting in IE7 but should be similar in IE8 open IE/ Tools/Internet options / Down the bottom under appearance / Font button - check they are set to defaults which are:

Language script - "Latin Based"
Webpage Font - Times New Roman
Plain text font - Courier New


You can also try running SFC , click start/run type in sfc /scannow <press enter> Note space between c /s have your windows CD handy it may ask for it.

Other option is to go to Advanced Tab in Internet Options - reset every thing - but be careful as it may wipe out any passwords etc.

Your font folder could also be damaged - or the Reg could have a hiccup.

If its only just happened, run restore back to when every thing was OK.

Edited: does it do this in other browsers as well ?

mathsgood
24-01-2009, 12:38 PM
Its okay now; I've fixed it already!

lakewoodlady
25-01-2009, 10:36 AM
Please tell us how you fixed it, so that others may learn if need to?

LL

mathsgood
25-01-2009, 07:57 PM
lakewoodlady: I just changed the theme to Windows Classic, and after a few days (or maybe after a shutdown > wait > turn on) it all went well+