PDA

View Full Version : Windows XP boot up prob



kiwibantam
21-01-2009, 06:45 AM
:badpc:Hi,

My dell laptop boots up as far as the windows xp blue screen, but instead of user log in, just has the windows logo and I can't log in.

Any ideas would be a huge help, thanks!

wainuitech
21-01-2009, 06:59 AM
Welcome to PF1

Try This - See if it will boot into safe mode - on start up keep tapping F8 - when the options appear, using the arrow keys, select safe mode.

IF it starts OK, Click start/All Programs /Accessories, System Tools/ System Restore - run it and turn the laptop back to when it was going OK.

If you can't get into safe mode, restart but this time select safemode with command prompt - as long as you get the command prompt box type in

C:\windows\system32\restore\rstrui.exe <Press Enter>

Then run restore from there.

kiwibantam
21-01-2009, 11:13 AM
Thanks for that, will give it a go.

Any ideas if it doesn't work? Could it be viral? Shouldn't be as I'm v. careful with AV updates & regular scans.

Cheers

Blam
21-01-2009, 11:43 AM
It could be, but we won't know until you've booted up and done a few scans/check ups

What is your current AV and AntiSpywares?

wainuitech
21-01-2009, 11:51 AM
Could be many things stopping it from starting - if its drivers then safe mode will usually work.

Got a Customers Who's computer is doing a similar thing - but he admitted it was his stuff up, it was installing something and the power got cut - causing system damage.

kiwibantam
21-01-2009, 11:53 AM
NAV & spybot

wainuitech
21-01-2009, 12:00 PM
"May" be Norton - it has been known to cause startup problems before - but cant tell until we find out if safe mode works or not.