PDA

View Full Version : Question for Linux users



gary67
18-01-2009, 12:56 PM
Hi have finally got round to dual booting my spare machine with XP and puppy, (went for puppy as it's small and a bit more demanding to set up than ubuntu) have worked out how to install Firefox and have put stylish on to block adds in PF1.

Now on the PC world home page everything is good but in PF1 the menu bar that has Home, PressF1 Forum etc has moved one place to the left so removing home.

Is there a work around for this? Help wanted

:badpc::thanks

kjaada
18-01-2009, 02:31 PM
In yr "page Source" it should look like this,something has happened to the required lines of code for -homepage.
Try adding the missing lines or alter the lines yr source shows.

<div id="navigation">
<ul id="nav-primary">
<li id="top-homepage"><a href="http://pcworld.co.nz/pcworld/pcw.nsf" class="topnav" title="Home">&nbsp;</a></li>
<li id="top-pressf1"><a href="http://pressf1.pcworld.co.nz" class="topnav" title="PressF1 Forum">&nbsp;</a></li>
<li id="top-blogs"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/blogs" class="topnav" title="Blogs">&nbsp;</a></li>
<li id="top-reviews"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=reviews" class="topnav" title="Product Reviews">&nbsp;</a></li>

<li id="top-features"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=feature" class="topnav" title="Features">&nbsp;</a></li>
<li id="top-mobile"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=mobwire" class="topnav" title="Mobile and Wireless">&nbsp;</a></li>
<li id="top-games"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=games" class="topnav" title="Games">&nbsp;</a></li>
<li id="top-video"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=video" class="topnav" title="Video">&nbsp;</a></li>
<li id="top-gallery"><a href="http://pcworld.co.nz/pcwgallery" class="topnav" title="Photo Gallery">&nbsp;</a></li>
<li id="top-howto"><a href="http://pcworld.co.nz/pcworld/pcw.nsf/section?openview&y=ht" class="topnav" title="How to">&nbsp;</a></li>
<li id="top-buyerguides">

gary67
18-01-2009, 02:43 PM
Seems to have fixed thanks not sure what happened but all happy now