PDA

View Full Version : Do you want to close all tabs?



Poppa John
17-01-2009, 08:53 PM
Hi All.
This anoying popup/dropdown thingy keeps coming up on my XP Home screen. I do not want this function. How do I get rid of it? Thanks. PJ

Speedy Gonzales
17-01-2009, 08:57 PM
Go into its options / whatever browser it is. And disable it

beeswax34
17-01-2009, 09:54 PM
Is this IE7 thats causing the problem?

Go to Tools -> Internet Options -> In the General tab, look for the Tab group -> Settings -> Uncheck the "Warn me when closing multiple tabs"

Jen
17-01-2009, 10:21 PM
Were you actually exiting your internet browser at the time, or does this message just randomly appear?

Poppa John
17-01-2009, 10:25 PM
Is this IE7 thats causing the problem?

Go to Tools -> Internet Options -> In the General tab, look for the Tab group -> Settings -> Uncheck the "Warn me when closing multiple tabs"

Done that. Waiting to see what happens. PJ

Poppa John
17-01-2009, 10:27 PM
Were you actually exiting your internet browser at the time, or does this message just randomly appear?

Randomly when there are a few tabs down the bottom on the Start bar. PJ

Sweep
17-01-2009, 10:39 PM
Randomly when there are a few tabs down the bottom on the Start bar. PJ

But you would be exiting IE7 or IE8Beta when this happens I would think.
Or alternatively you want to close one web page and you get asked whether to close all.

Which version of IE are you using?

Poppa John
18-01-2009, 10:48 AM
Sweep...cant answer thatone. Using IE7.

Beeswax...Did what you said & all is now OK.

All...Thankyou for your advice. This problem solved.

Till next time? PJ

Lurking
18-01-2009, 10:58 AM
Poppa John, had the same prob. with FireFox and have unticked the multiple tabs box under Options.

Hope it works toooo.

Lurking.

beeswax34
18-01-2009, 05:05 PM
Sweep...cant answer thatone. Using IE7.

Beeswax...Did what you said & all is now OK.

All...Thankyou for your advice. This problem solved.

Till next time? PJ

Excellent :) Till next time then :p