PDA

View Full Version : Cookies



Poppa John
17-01-2009, 09:34 AM
Hi All.
I am trying to access the UK National Archives 1911 Census.

It keeps telling me to "Allow Cookies". To do this goto IE, Internet options, Make cookie level Medium. I have done this & no access. I put the level down to LOW & still no access. Any Ideas? PJ

Safari
17-01-2009, 09:53 AM
Try deleting Cookies under the general tab first.

You are adjusting the cookie level under the Privacy Tab are you and not the security tab

gary67
17-01-2009, 12:00 PM
Damn, and I came here hoping for chocolate chippie cookies :(

jwil1
17-01-2009, 12:05 PM
Have you tried Firefox (http://getfirefox.com)?

steelsporran
17-01-2009, 12:16 PM
Have you tried allowing the site with the button just below the privacy slider?

pctek
17-01-2009, 03:37 PM
And make sure your Firewall is also allowing Cookies.

Poppa John
17-01-2009, 04:15 PM
Safari & Steelsporran. Did that still no go. Anything else?

Another thing. The message "Close all tabs?" that comes up on XP home. How can I stop that? PJ

Safari
17-01-2009, 04:56 PM
Have you got a firewall or Internet Security program.

Check you computer shows the correct date/time/year and you have the correct regional settings. Cookies will be rejected if these are not correct.

Poppa John
17-01-2009, 05:05 PM
Have you got a firewall or Internet Security program.

Check you computer shows the correct date/time/year and you have the correct regional settings. Cookies will be rejected if these are not correct.

I don't think it is a firewall problem as it is asking to allow Cookies.

Date etc is correct. Time zone was Pacific Time but is now Auckland,Wellington.

problem is still the same. PJ.

Safari
17-01-2009, 05:12 PM
What version of IE is it.

I was able to do a search in the 1911 Census site no problem using IE7

Poppa John
17-01-2009, 05:19 PM
What version of IE is it.

I was able to do a search in the 1911 Census site no problem using IE7

I believe it is "7". If not then it will be "6", nothing before that. PJ

Safari
17-01-2009, 05:23 PM
I believe it is "7". If not then it will be "6", nothing before that. PJ

In IE go to Help at the top and About Internet Explorer
If it is IE6 upgrade to IE7

stormdragon
17-01-2009, 05:24 PM
In IE go the help then select "About Internet Explorer" and it will tell you exactly which version. If 6 upgrade to 7.

Myth
17-01-2009, 05:34 PM
PJ,
Done ;)

Poppa John
17-01-2009, 05:42 PM
In IE go the help then select "About Internet Explorer" and it will tell you exactly which version. If 6 upgrade to 7.

definitely 7. PJ

Poppa John
17-01-2009, 05:42 PM
PJ,
Done ;)

Noted & replied to. Thanks. PJ

stormdragon
17-01-2009, 05:47 PM
Is this (http://www.nationalarchives.gov.uk/searchthearchives/default.htm) what you were trying to access?

Poppa John
17-01-2009, 05:52 PM
Is this (http://www.nationalarchives.gov.uk/searchthearchives/default.htm) what you were trying to access?

Yes.

I can get into the site, but when I put in a name, it asks me to Allow Cookies.

Myth has just done it for me & on his computer it works just fine. Very odd. PJ

Safari
17-01-2009, 05:56 PM
Is this (http://www.nationalarchives.gov.uk/searchthearchives/default.htm) what you were trying to access?

It is this page that requires cookies for searching.
http://www.1911census.co.uk/search/tnaform.aspx?4

Poppa John
17-01-2009, 06:58 PM
It is this page that requires cookies for searching.
http://www.1911census.co.uk/search/tnaform.aspx?4

Yes. I opened it & put in a name. Please Enable Cookies. PJ

godfather
17-01-2009, 07:13 PM
Works for me on "medium-high" security settings, IE7
Have a look at the advanced button in privacy tab. Not the advanced tab in Internet Options itself, but in the Privacy tab.

I am set at "accept" first party cookies and "Always allow session cookies"

Poppa John
17-01-2009, 07:24 PM
Works for me on "medium-high" security settings, IE7
Have a look at the advanced button in privacy tab. Not the advanced tab in Internet Options itself, but in the Privacy tab.

I am set at "accept" first party cookies and "Always allow session cookies"

Hello again Mate. Did as you said plus accept 3rd party cookies. Still no go. Both Security & Privacy set at Medium. PJ

beeswax34
17-01-2009, 07:54 PM
Do you have Spybot-SD installed? Could be that its blocking the site from setting cookies.

Poppa John
17-01-2009, 07:55 PM
Do you have Spybot-SD installed? Could be that its blocking the site from setting cookies.

Yes. Will have a look there. PJ

edit. Looked in Spybot. National Archives is Allowed. PJ

beeswax34
17-01-2009, 08:55 PM
I guess you'll just have to use another browser then. May I recommend Firefox 3?

Poppa John
17-01-2009, 09:35 PM
OK it's working. Don't know how yet, will let you know when I figure it out. PJ

Myth
17-01-2009, 10:07 PM
Yes.

I can get into the site, but when I put in a name, it asks me to Allow Cookies.

Myth has just done it for me & on his computer it works just fine. Very odd. PJRemember, I use a completely different OS and browser ;)

Poppa John
18-01-2009, 10:18 AM
OK. What did I do? Don't know!!!
Put Maryann's comp & mine on IE7 & compared settings. Identical except for Privacy.

Mine was on Custom as per godfather. Before that it was on Medium.

Maryann's was on med High. Made mine the same & bingo.

So what did I do???????

Thank you for putting up with me. PJ

Incidentally. The 1911 Census site is only in Beta & was supposed to close 30th December 2008. So I guess what I have at the moment is a bonus. Not all UK Counties are complete yet. PJ