PDA

View Full Version : System Tray issue



The Error Guy
10-01-2009, 09:44 PM
Hi all,
I seem to be having a small problem with norton 360 and it's system tray icon, the issue being the icon does not exist. it did show when i first installed norton but it doesnt any more! I tried to find a setting to minimise to system tray but I cannot find it.

Details:
Norton 360 2.0
Vista SP1

Help Appreciated!:thanks

hueybot3000
10-01-2009, 10:37 PM
have you tried expandin the tray to view all icons?

gary67
11-01-2009, 09:09 AM
Yuck Norton's anything

Driftwood
11-01-2009, 12:01 PM
Is the programe actually running?
Is it still being loaded when you boot up?

pcuser7895
11-01-2009, 12:07 PM
same with my old old computers printer status monitor appeared at first but just vanished after booting like 10 times, i think it ran SP1

The Error Guy
11-01-2009, 08:18 PM
yes i have tried expanding but i'll check if it does run on start up. however the icon doesnt appear when I actually run the program either

wainuitech
11-01-2009, 10:43 PM
Typical Nortons- Prob corrupted install someplace - You'll get a few here (me inclusive) saying nortons is rubbish - seen it many times on customers PC's, Nortons failures - if you must use it - try uninstalling it, then reinstall it- may fix the problem.

Speedy Gonzales
11-01-2009, 11:51 PM
This may fix it (http://www.colincochrane.com/post/2007/10/Windows-Vista-Disappearing-System-Tray-Icons-Fix.aspx)

Might be a prob with Vista itelf. Or it doesnt like something in Norton 360