PDA

View Full Version : TCP/IP networking at home



06-06-2001, 09:57 PM
Hello -
The house is cabled - we have the Nokia router M1122 router and Jetstream.

WE have 4 networked machines - 2 Win 95, two 98. We are all getting Jetstream & email fine but I wanted to be able to share the printer on my (98) machine, and share out my hard drive. The 95 machines are seeing each other fine, but the 98s much harder to get just so. I can see one other machine but no-one can see mine. When I run winipcfg I see PPP as the default - there seems to be no option to set the TCP/IP as the default - the option should be under the 'properties' tab of the D-link card I am using, yes? - but there is no such option. Ha something missed being installed, or?? Or or this not the problem at all?
Thanks
Helga

06-06-2001, 11:05 PM
have you set up netbeui?? its better than tcp/ip for lans. also check out http://grc.com/su-rebinding9x.htm

07-06-2001, 12:15 AM
Hi,
Have these Protocols installed in Network Properties..
TCP/IP.
IPX/SPX-only on the Lan Adapter, remove it for Dial-up.
Net BEUI-same again, remove it for Dial-up.
You might have better luck.

Ken.

07-06-2001, 11:44 PM
You are way above me on networking, and my small 2 comp network, but i know form setting a couple up to make sure you are using the same workgroup for you machines, and the correct subnet masks. These may seem obvious to you but i ripped my hair out finding this out the hard way. try www.tweak3d.net under the how to set up a network section for all the protocol, and ip configurations that may be helpful.
as far as i see it, well done for getting this far, i hate networks :)

11-06-2001, 11:21 AM
OK, Here's the whole nine yards :)
I have 5 PC's here on a 10/100 Switch. From a P200 to a 1 Gig, Intel, AMD and everything in between.
After I install a Network card I do the following;
Client for Microft Networks - Windows Logon - File and Printer Shareing enabled - Access Controll is Share level - PC is on Workgroup - It's HD is shared - I add IPX/SPX and NetBEUI and remove them from the Dial-up Adapter.
You should'nt need to specify an IP or a subnet mask.
In the proprties of the TCP/IP Dialup Adapter-> Bindings, Untick File and Printer Shareing. (Thats a back door for a hacker) In the properties of you DUN-> Bindings remove the ticks on IPX/SPX and NetBEUI.
Make sure all connectors and cable's are in good shape, having one slamed in a door will pretty much shag it.
Following all that and I cant see you having any problems to be honest.
Good Luck, I know Networking makes me want to get out the sledgehammer at times but stick at it :)

Ken.