PDA

View Full Version : Problem connecting



xineohp
12-12-2008, 10:52 AM
Internet was working fine last night, turned on the machine this morning and I could not connect, did all the usual checks still nothing, however when I went to Device Manager I found that:
Dial Up Modem has Error code 19
Ethernet NIC Packet Scheduler Miniport has Error code 37
WAN Miniport (IP) has error code 19
WAN Miniport (IP) Packet Scheduler Miniport has Error code 37
WAN Miniport (L2TP) has Error code 19
WAN Miniport (PPPOE) has Error code 19
WAN Miniport (PPTP) has Error code 19

It looks like something came in and messed up the registry settings, but I don't know where to go to correct them.

I have tried Google but only got the fix for the CD-ROMS error code 19

Any suggestions?

GameJunkie
12-12-2008, 10:56 AM
can you get a hold of CCleaner to clean up the registry?

xineohp
12-12-2008, 11:06 AM
Already tried Ccleaner and system restore neither of them fixed the problem.
I have scanned the machine using Malware Bytes & AVG and according to them no problems detected.

GameJunkie
12-12-2008, 11:13 AM
assuming this is vista go to the reliability and performance monitor , there might be something there

Blam
12-12-2008, 11:53 AM
I think this is a problem with IPv6

Try disabling it:

1. Go to Network Connections folder.

2. Right click on the network connection that you need to disable the IPv6 interface and select “Properties”.

3. Clear the check box next to the Internet Protocol version 6 (TCP/IPv6) component in the list under “This connection uses the following items” box.

4. Click OK.

5. To re-enable IPv6, tick back the check box.

GoodLuck
Blam

xineohp
12-12-2008, 11:58 AM
Sorry should have said the operating system is Windows XP

Blam
12-12-2008, 12:01 PM
Unplug the modem-wait 20 seconds and replug it.

xineohp
12-12-2008, 12:06 PM
I'm still using dial up