PDA

View Full Version : windos Mplayer chipmunking.....



WestMclaren2004
29-11-2008, 08:40 AM
was listening to newstalkzb over the net, when suddenly, it started to chipmunk like theres no 2morrow.....(when everyone started to talk like a squirrel)


any solutions to this?

pctek
29-11-2008, 04:42 PM
http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0067.mspx

wainuitech
29-11-2008, 05:01 PM
Check these settings as well - click start/ Control Panel / Sounds and Audio Devices / Volume Tab , under Speaker Settings- Advanced Button ( normally bottom right) Performance Tab / Lower or turn off the hardware acceleration.

WestMclaren2004
29-11-2008, 07:27 PM
seems to have worked! thanks guys..

wainuitech
29-11-2008, 07:39 PM
OPPS! only just read Pcteks link fully :o 1st suggestion - common problem with WMP though.