PDA

View Full Version : AMD 2000+ help



Q man
05-11-2008, 09:05 AM
Yes it is very old.

I'll start off with a small story.

The inlaws need a computer to run (automotive) warrants on in their business, during these hard time dont want to buy one, but had an old computer lying around approx 6yrs old and want me to get it running.

So clean of dust inside and out! turn it on a to my amazment it powers up.
It posts
amd2000
1gig ram
And then more amazment loads up xp pro service pack one.

I wait for a long time at the loading screen then get bored so I reset and through to safe mode, loads happily after about 1 min very happy about this.
Now it comes to a password that noone seemes to remember at the login.

Is there anyway around this?
Dont want to format as I have no drivers for anything!!!
Also has a vid card which has a RCA output. (cool)
Would have been a good couputer in its day.

Please help as impressing the inlaws is always a good thing.

Speedy Gonzales
05-11-2008, 09:08 AM
This may or may not work (http://home.eunet.no/pnordahl/ntpasswd/)

If it doesnt, it wont be too hard to find drivers (thats if you've still got the Windows CD / key)

Just open the case, and look for the model / brand of the mobo

Or try what WT posted (http://pressf1.co.nz/showthread.php?t=94588)

Q man
05-11-2008, 09:30 AM
Will try both.

I dont have the windows disk or anything

Thanks for the help.

Might just send it to MOTAT.

gary67
05-11-2008, 06:59 PM
The NT password thingy works really well