PDA

View Full Version : Missing "connected" icon



*Sparky*
26-10-2008, 12:38 AM
Hi again
I'm the second to last person in NZ to still be on dialup. When I had XP, there was a "connected" icon down on the taskbar. (two tv screen thingy)
Now I'm on Vista Ultimate and theres no tv's and I'm not always sure when I'm connected.

Is there somewhere to go to turn on that icon so it shows? I cant find anything anywhere.
Thanks

Safari
26-10-2008, 05:24 AM
Have a look here
http://www.winvistaclub.com/t43.html

wainuitech
26-10-2008, 10:51 AM
before you hacking the Reg as the link above suggests make sure its actually selected to show -

Right click on a blank section of the task bar / Properties / Notification Area Tab / And make sure Network is ticked and showing As Shown Here (http://www.imagef1.net.nz/files/Network_Icon.jpg), when its disconnected it will show two screens with a red X, when connected it will then show the two blue screens as you know.

If it is already ticked and the icons not showing then look at the reg hack Safari posted.

*Sparky*
26-10-2008, 04:50 PM
Ahh.
Thank you wainuitech. Clicked the box and presto. Just what I wanted.
Thanks again.

wainuitech
26-10-2008, 06:17 PM
No Worries - Glad it worked out OK :thumbs:

pctek
26-10-2008, 07:09 PM
I'm the second to last person in NZ to still be on dialup.

Nonsense. I see heaps of people every week with no other option other than dialup.

DUNK
26-10-2008, 09:08 PM
Nonsense. I see heaps of people every week with no other option other than dialup.

Yeah ... But, you're out in the sticks!
Hell ... I'd better shut up.
I'll be out there next week !! :clap