PDA

View Full Version : XP Explorer



bk T
19-10-2008, 10:03 PM
Reformatted C: and reinstalled XP Pro everything goes fine except:

When I double-clicked My computer, Windows Explorer opens up showing the C: & my D: OK. But when I double-clicked D: a window pops up asking me what program to open the folder. I can't select Windows Explorer as default because this option is greyed out.

Any idea why? and how to get it back to work?

Renmoo
19-10-2008, 10:14 PM
Heya. Try going to "My Computer", then click Tools > Folder Options. Under "File Types", select "Folder" and click "Advanced". Click "Open" and make it default.

Hopefully that will work.

Blam
19-10-2008, 10:35 PM
If that doesn't work download this (http://download.bleepingcomputer.com/sUBs/Flash_Disinfector.exe) and run it.
You may have recently removed a virus infecting the autorun.inf file which effectively deleted it causing this to happen.

Cheers:D
Blam

bk T
20-10-2008, 10:44 AM
If that doesn't work download this (http://download.bleepingcomputer.com/sUBs/Flash_Disinfector.exe) and run it.
You may have recently removed a virus infecting the autorun.inf file which effectively deleted it causing this to happen.

Cheers:D
Blam

Thanks, Blam6. It works brilliantly.:thumbs: