PDA

View Full Version : Flash Player update



lakewoodlady
19-10-2008, 09:37 PM
Anybody else had any trouble with Flash Player 10 stuffing up Firefox? Flickr badges don't load and Google keeps wanting to add itself to Bookmarks!

:confused: LL

autechre
20-10-2008, 08:16 AM
Doesn't sound like a Flash problem. More likely a corrupt FFox profile.

Flash worked fine for me in SeaMonkey 2alpha.

Speedy Gonzales
20-10-2008, 08:22 AM
Yup works fine here in FF and IE. Altho I dont use Flickr

lakewoodlady
20-10-2008, 01:05 PM
Well, I uninstalled Flash 10, and then updated FF to latest version 3.0.3, then reinstalled Flash 10. It says that I have the latest flash version in FF Plugins, but there is still a prob with loading Flash content from Flickr.
No probs at all in IE. Weird!

LL :illogical

zqwerty
20-10-2008, 08:10 PM
There is a version for IE and a version for Firefox:

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&P2_Platform=Win32

lakewoodlady
20-10-2008, 08:24 PM
Hi zqwerty,
Yes I did follow all the instructions and downloaded the correct versions for each platform. As I said no probs with IE, everything works fine. When I look in FF Tools/Add ons/Plugins, the updated Flash player plugin is in there. it seems to work with other flash content, but not with Flickr.

If you have Flash 10 and FF 3.0.3 could you go here and see if my Flickr badge shows up?
www.dotswotnots.blogspot.com

Cheers LL

Speedy Gonzales
20-10-2008, 08:47 PM
What it looks like in IE (http://www.imagef1.net.nz/files/ie1224491154.jpg)

I've got IE7 pro installed so had to click on it for it to show

Same thing didnt happen In FF tho (http://www.imagef1.net.nz/files/firefox1224491234.jpg)

lakewoodlady
20-10-2008, 09:09 PM
Thanks Speedy, Yes, do you see what I mean now?

Ok in IE, but doesn't show in FF. Wonder why?
Works with Flash player version 9 Ok.

LL

zqwerty
20-10-2008, 09:19 PM
I've got Firefox 3.1beta1 and it doesn't work in that or Google Chrome which is weird because Google owns blogger.

lakewoodlady
20-10-2008, 09:26 PM
I reckon it must be a fault in Flash 10 then.
LL

wainuitech
20-10-2008, 09:45 PM
Flash Player 10 in FF is the problem - Looked at the site provided with FF 3.03, and Flash Player 9.0 - loaded perfectly all working, made a restore point, installed Flash 10 :crying Broke it.

Tried to uninstall 10, and put 9.0 back in - :( wouldn't allow it to roll back - Run restore back, so Flash 9.0 was returned :banana Went Ok again on 9.0.

lakewoodlady
20-10-2008, 10:13 PM
Flash Player 10 in FF is the problem - Looked at the site provided with FF 3.03, and Flash Player 9.0 - loaded perfectly all working, made a restore point, installed Flash 10 :crying Broke it.

Tried to uninstall 10, and put 9.0 back in - :( wouldn't allow it to roll back - Run restore back, so Flash 9.0 was returned :banana Went Ok again on 9.0.

Oh dang and here I was trying to do all the right things to prevent my PC from being "clickjacked"!

But it still means that People using Flash 10 won't see my Flickr badge.

Thanks for doing all the testing guys, really appreciate your time.

Cheers LL :thumbs: