PDA

View Full Version : Windows Mail ignores broadband connection



bones
18-10-2008, 08:07 PM
This is a friends laptop so details are a bit sketchy but main problem is that web access is fine via broadband but whenever he goes to check his mail(Windows Mail, running on Vista) it tries to dial up and connect(via WAN miniport).
It doesn't seem to realise it already has a connection.
I have it at my place connecting via wireless and get the same results. The detect LAN settings checkbox in the connection settings is checked.
One thing I noticed is that there are two broadband connections listed under dial up connections in IE connections setup. If he's on broadband should there need to be anything in there? is that causing the confusion?
His IP is Slingshot.
All help appreciated as I'm out of my depth now.

jwil1
18-10-2008, 08:27 PM
Is "Never dial a connection" unticked in Internet Options in Control Panel?

bones
18-10-2008, 08:32 PM
Is "Never dial a connection" unticked in Internet Options in Control Panel?
Yes. It wasn't before I got it but was one of the first things I did.

jwil1
18-10-2008, 08:33 PM
Sorry, that should be TICKED not unticked :)

Safari
18-10-2008, 08:37 PM
In Win Mail go to Tools/Accounts
Mail/Properties
Select Connection Tab
Untick the box "Always connect to this account using"
Apply and Ok

bones
18-10-2008, 08:39 PM
Sorry, that should be TICKED not unticked :)
:) I knew what you meant. Box is ticked.

bones
18-10-2008, 08:58 PM
In Win Mail go to Tools/Accounts
Mail/Properties
Select Connection Tab
Untick the box "Always connect to this account using"
Apply and Ok
Thanks Safari. Thats got rid of the Dial Up connection dialogue box. Theres unsent emails its still having problems sending but may come right when its back on his connection. Definitely a step in the right direction.
Cheers for that:clap

Safari
18-10-2008, 09:09 PM
It should send ok when he connects to his own ISP
Unless you are using the same ISP as your friend the mail server will give a relaying denied error.

bones
18-10-2008, 09:13 PM
It should send ok when he connects to his own ISP
Unless you are using the same ISP as your friend the mail server will give a relaying denied error.
Thats what I'm hoping for. Thanks again.:)